Perte de mes favoris dans Chrome [Résolu]

The_Stark_Night_Rises 6 Messages postés mercredi 11 octobre 2017Date d'inscription 11 octobre 2017 Dernière intervention - 11 oct. 2017 à 12:46 - Dernière réponse :  The_Stark_Night_Rises
- 13 oct. 2017 à 10:40
Bonjour,

Je vais essayer d'être le plus précis possible dans l'exposition de mon problème car je touche presque les abîmes du désespoir après un quasi-forage google de solutions pour résoudre celui-ci en vain.

Ce matin j'ouvre mon PC, tournant sur Windows 8.1, qui était en veille prolongé d'hier soir, un premier détail, l'écran s'ouvre à un format réduit avec un message de non optimalité de l'affichage, et se corrige peu après tout seul pour revenir à la normale. Lorsque j'ouvre ma session google, question de la restauration de mes pages ouvertes hier soir, je clique restaurer, puis accède à mes favoris, et la, le drame, plus rien... Je vérifie si je suis toujours connecté à mon compte chrome, je vois que non (première fois qu'il se déconnecte seul), je me reconnecte, synchronise, mais quelques choses ne tournent pas rondes : toujours pas de favoris (j'ai beaucoup de dossiers de favoris aussi bien pour le travail que des centres d'intérêts assez importants), et surtout, mon nom d'utilisateur qui est passé de mon prénom à "personne 1", alors que je suis toujours connecté avec mon prénom sur mon smartphone... D'ailleurs, le Personne 1 s'affiche en haut à droite de la fenêtre de navigation, après recherches, il semblerait que cela vienne d'une mise à jour qui date un peu, et qu'il s'affiche seulement lorsqu'il y a plusieurs utilisateurs, hors je n'ai que celui là quand je vais dans les paramètres..

J'ai essayé de me déconnecter, reconnecter, réinitialiser les paramètres, redémarrer l'ordi, ainsi que la méthode avec les fichiers bookmarks, souci, même en affichant le contenu caché, je n'en ai que 2, bookmarks à 4 Ko, et bookmarks.bak à... 2 Ko, ce qui semble assez improbable.

Mon antivirus ne me signale aucun fichiers suspects, je fais régulièrement des nettoyages à coup de CCleaner (en préservant les favoris et les mdp enregistrés), et peu de chances que je me sois fait hameçonné, j'y fais vraiment gaffe.

D'habitude je trouve toujours une réponse antérieure à un problème informatique sur les forums, mais maintenant rien d'exactement similaire, et j'ai bien peur que mes favoris soient définitivement perdus... Alors je pose pour la première fois directement une question, s'il vous plaît, mon cas est-il désespéré ou y a-t-il une solution miraculeuse pour revoir mes favoris ?

Cordialement
Afficher la suite 
6Messages postés mercredi 11 octobre 2017Date d'inscription 11 octobre 2017 Dernière intervention

9 réponses

Répondre au sujet
e.t 4460 Messages postés vendredi 24 août 2012Date d'inscription 28 octobre 2017 Dernière intervention - Modifié par e.t le 11/10/2017 à 18:25
0
Utile
8
Bonsoir, google garde tout .... ton compte "Chrome" est associé a un compte Google ? donc connecte toi ici=>http://www.google.fr/webhp<= identifie toi,clic sur ton avatar> mon compte> sous infos perso clic sur >définir votre contenu >tu clic sur créer une archive, sous "télécharger ou transférer ..." tu choisis tes options de récups et tu te laisse guider ?

cdlt

 "celui qui pose une question est bête cinq minutes.celui qui n'en pose pas l'est toute sa vie"  on peux rire de tout, mais pas forcément avec tout le monde . 
 
The_Stark_Night_Rises 6 Messages postés mercredi 11 octobre 2017Date d'inscription 11 octobre 2017 Dernière intervention - 11 oct. 2017 à 20:39
Il est vrai que je n'ai jamais pensé à sauvegarder les favoris... Heureusement que je prend des notes papier/mémo en plus de quelques trucs importants, le papier ça bug pas !

Bonne soirée
e.t 4460 Messages postés vendredi 24 août 2012Date d'inscription 28 octobre 2017 Dernière intervention > The_Stark_Night_Rises 6 Messages postés mercredi 11 octobre 2017Date d'inscription 11 octobre 2017 Dernière intervention - 11 oct. 2017 à 20:57
Re, comme le dit "Jojolaguitare" c'est pas bon du tout ! tente ... une restauration système à une date antérieure au bug ? ou alors tu es victime d' un virus ?
cdlt
The_Stark_Night_Rises 6 Messages postés mercredi 11 octobre 2017Date d'inscription 11 octobre 2017 Dernière intervention > e.t 4460 Messages postés vendredi 24 août 2012Date d'inscription 28 octobre 2017 Dernière intervention - 11 oct. 2017 à 22:06
Bonsoir,

apparemment pas de virus, quoique je trouve que malgré les nettoyages réguliers, ma mémoire C diminue vachement vite, d'ailleurs pour éviter que ça en fasse planter l'ordi, j'ai du réduit à 0 Go le seuil des paliers de restauration, ie les supprimer X)
C'est un petit Acer tactile type surface avec seulement 64 Go de mémoire interne, c'est pas terrible terrible au bout de 2 ans, déjà que la carte mère m'avait lâché après les 10 premiers mois d'utilisation...
Mais merci quand même du conseil ^^
Ic3_men 4 Messages postés mercredi 11 octobre 2017Date d'inscription 12 octobre 2017 Dernière intervention > The_Stark_Night_Rises 6 Messages postés mercredi 11 octobre 2017Date d'inscription 11 octobre 2017 Dernière intervention - 11 oct. 2017 à 22:22
Je suis désolé de ne pas répondre à ta question mais il faut impérativement enlever CCleaner car il peut ya à voir dans cet anti virus un malware (virus qui a accès à tes fichiers)
The_Stark_Night_Rises > Ic3_men 4 Messages postés mercredi 11 octobre 2017Date d'inscription 12 octobre 2017 Dernière intervention - 13 oct. 2017 à 10:40
Réponse tardive, désolé

J'ai la version 5.31 de CCleaner, et je ne l'avais jamais mise à jour vers la 5.33, qui contenait le malware, donc j'y ai réchappé ;)
Commenter la réponse de e.t