Signaler

Applications qui me jouent le son et d'autres non.

Posez votre question We3D 9Messages postés mardi 15 février 2011Date d'inscription 9 novembre 2017 Dernière intervention - Dernière réponse le 9 nov. 2017 à 22:34 par We3D
Bonjour,
J'ai récemment fais l'achat d'un "Plantronic RIG500 HD".
Et celui-ci fais des siennes depuis l'installation.
En effet, je le branche en USB, Windows recherche les pilotes et m'installe donc le logiciel adéquat. Jusque la, pas de problèmes.
Cependant, quand je lance un jeu le son fonctionne, mais si je lance teamspeak 3 après avoir lancé le jeu, teamspeak ne détecte pas mon casque et je n'entend rien sur celui ci.
Si je lance teamspeak 3 sans avoir lancé le jeu au préalable, j’entends les gens parler et dès que je lance le jeu, c'est le jeu qui ne me donne pas de son.
Résultat : je suis obligé de débrancher et rebrancher mon casque quand 2 application sont lancés pour avoir le son sur les 2. (ça ne marche pas à tout les coups)
Le problème est le même avec toutes les applications et mon micro, quand à lui, fonctionne parfaitement.


Utile
+0
plus moins
Up toujours le même problème
Donnez votre avis
Utile
-1
plus moins
Bonjour, dans un premier temps vérifier que votre système est bien à jour ainsi que vos pilotes via driverscloud.

Ensuite, regarder dans le mixeur de volume si tout est correcte une fois les applications lancer il est possible que Windows baisse le son ou coupe le son d'un jeu pour permettre à une autre application d'être entendu.

Par exemple si vous lancer un appel skype et que vous regarder une vidéo YouTube, le son de votre navigateur vas baisser et Skype augmenter.
We3D 9Messages postés mardi 15 février 2011Date d'inscription 9 novembre 2017 Dernière intervention - 19 oct. 2017 à 03:36
Bonjour,

Tout d'abord, j'ai absolument tout mes pilotes à jours.
Et l'option dont vous me parlez est désactivé.

En fait, quand je lance un jeu j'aurais le son dessus, mais si (pendant que mon jeu est lancé), je lance une vidéo YouTube sur internet (par exemple) la vidéo ne jouera aucun son.

Parfois en débranchant et en rebranchant le casque ça fonctionne mais c'est très rare.
Répondre
shitpseudo 153Messages postés jeudi 15 septembre 2016Date d'inscription 8 novembre 2017 Dernière intervention - 26 oct. 2017 à 14:08
Quelle prise avez vous sur votre casque ?
Répondre
We3D 9Messages postés mardi 15 février 2011Date d'inscription 9 novembre 2017 Dernière intervention - 9 nov. 2017 à 22:34
Usb
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !