Problème de son sur Asus P5VD2-MX sous Windows 8.1 x64 [Résolu]

bart44 - 8 oct. 2017 à 09:56 - Dernière réponse : Destrio5 87044 Messages postés dimanche 11 juillet 2010Date d'inscriptionModérateurStatut 10 décembre 2017 Dernière intervention
- 8 oct. 2017 à 12:04
Bonjour,

je viens vers vous pour vous faire part de mon problème,

voici ma config, prise sur touslesdrivers.com:

Résumé de votre configuration

Nom de la machine
PCFIXE
Système d'exploitation
Microsoft Windows 8.1 64 bit (build 6.3.9600)
Carte mère
Asus P5VD2-MX 1.XX (BIOS ASUS P5VD2-MX ACPI BIOS REVISION 0902)
Processeur
Intel Core2 Quad Q6600 2,39 GHz socket 775 (Intel64 Family 6 Model 15 Stepping 11)
Mémoire
Capacité totale : 3 Go
Barrette n° 1 : None Bank0/1 (1 Go)
Barrette n° 2 : None Bank2/3 (2 Go)
Stockage
Capacité totale : 1,56 To

Périphérique High Definition Audio
Identifiant matériel : HDAUDIO\FUNC_01&VEN_11D4&DEV_1986&SUBSYS_1043818F&REV_1005
Drivers installés
Fichier INF : hdaudio.inf | Marque : Microsoft | Classe : Media | Version : 6.3.9600.16384 | Date : 22/08/2013

Voilà mon problème:

Tout allait bien sous Windows XP avec cette même configuration,
mais j'ai souhaité passer à Windows 8.1 x64, tous les drivers de la bécane sont installés automatiquement et ont l'air fonctionnel.
Mais je n'ai pas de son en sortie avec un casque branché sur le connecteur vert à l'arrière de la tour.
Par contre Windows m'indique qu'il y a bien du son qui sort... la barre de son évolue si je vais sur youtube par exemple.

Si quelqu'un à une solution je suis preneur.

Cordialement
Afficher la suite 

3 réponses

Répondre au sujet
Destrio5 87044 Messages postés dimanche 11 juillet 2010Date d'inscriptionModérateurStatut 10 décembre 2017 Dernière intervention - Modifié par Destrio5 le 8/10/2017 à 10:58
0
Utile
2
Bonjour,

Windows utilise un pilote de base pour ton chipset audio actuellement, il manque un pilote SoundMAX / Analog Devices. Le plus récent est pour Vista par contre.

--> Télécharge et installe 7-Zip 64 bits (à part si tu as déjà WinRAR) :
http://www.7-zip.org/

--> Télécharge le pilote suivant :
https://www.touslesdrivers.com/index.php?v_page=23&v_code=18104

--> Clique droit sur le fichier AD1986A_V6100x6110_Vista_n.rar, choisis "7-Zip" (ou équivalent) puis "Extraire vers "AD1986A_V6100x6110_Vista\". Tu obtiens un dossier nommé "AD1986A_V6100x6110_Vista".

--> Ouvre le gestionnaire de périphériques.

--> Clique droit sur "Périphérique High Definition Audio" et choisis "Mettre à jour le pilote...".

--> Choisis "Rechercher un pilote sur mon ordinateur".

--> Clique sur "Choisir parmi une liste de pilotes..." puis sur "Disque fourni".

--> Sélectionne le fichier .inf présent dans le dossier AD1986A_V6100x6110_Vista_n > Vista > amd64 > Vista et valide.

--> Clique sur "Suivant".
Un grand MERCI!!! tout fonctionne impeccable!
Chapeau, explications claires nettes et précises: BRAVO
Bon dimanche!
Destrio5 87044 Messages postés dimanche 11 juillet 2010Date d'inscriptionModérateurStatut 10 décembre 2017 Dernière intervention - 8 oct. 2017 à 12:04
A toi également :)
Commenter la réponse de Destrio5