Fonction si, laisser écrire [Résolu]

Rémi - 7 oct. 2017 à 22:15 - Dernière réponse :  Rémi
- 8 oct. 2017 à 18:08
Bonjour,

Je souhaite faire en sorte que si faux, laisser écrire :

SI(A1=1;"OUI";[laisser écrire la personne])
Comment faire ?
Afficher la suite 

3 réponses

Répondre au sujet
+1
Utile
Bonjour Rémi,

Pour ta formule, il faut des guillemets à la place des crochets :
=SI(A1=1;"OUI";"laisser écrire la personne")

=> si A1=1 : texte "OUI" ; sinon, texte : "laisser écrire la personne"
mais dans une cellule, ce n'est pas possible qu'à la fois il y aie une
formule et que tu puisses saisir une donnée : il faut choisir entre
l'un ou l'autre.

Cordialement
 
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de greg
Raymond PENTIER 44507 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - Modifié par Raymond PENTIER le 8/10/2017 à 02:20
+1
Utile
1
Salut Rémi.

Ta question n'est pas assez clairement exposée.
Mais si tu veux bloquer la saisie dans B1 lorsque A1 contient la valeur 1, tu peux utiliser l'outil Validation des données
Tu dois saisir la formule =A1<>1, mais ne t'étonne pas si ensuite Excel n'affiche que A1<>1 (sans le signe =) ...
Si tu veux aussi obtenir le mot "OUI" quand c'est 1 qui est saisi, il faudra que ce soit dans une cellule voisine, C1 ou B2, où tu mettras la formule
=SI(A1=1;"OUI";"") ...
Tu ne peux pas avoir les 2 possibilités dans une même cellule, comme te l'a très bien expliqué greg, sauf à passer par une macro !
Cordialement.
C'est bien, la retraite ! Surtout aux Antilles ... :-) 
Raymond (INSA, AFPA, CF/R)
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de Raymond PENTIER