Signaler

Fonction si, laisser écrire [Résolu]

Posez votre question Rémi - Dernière réponse le 8 oct. 2017 à 18:08 par Rémi
Bonjour,

Je souhaite faire en sorte que si faux, laisser écrire :

SI(A1=1;"OUI";[laisser écrire la personne])
Comment faire ?
Utile
+1
plus moins
Bonjour Rémi,

Pour ta formule, il faut des guillemets à la place des crochets :
=SI(A1=1;"OUI";"laisser écrire la personne")

=> si A1=1 : texte "OUI" ; sinon, texte : "laisser écrire la personne"
mais dans une cellule, ce n'est pas possible qu'à la fois il y aie une
formule et que tu puisses saisir une donnée : il faut choisir entre
l'un ou l'autre.

Cordialement
 
Donnez votre avis
Utile
+1
plus moins
Salut Rémi.

Ta question n'est pas assez clairement exposée.
Mais si tu veux bloquer la saisie dans B1 lorsque A1 contient la valeur 1, tu peux utiliser l'outil Validation des données
Tu dois saisir la formule =A1<>1, mais ne t'étonne pas si ensuite Excel n'affiche que A1<>1 (sans le signe =) ...
Si tu veux aussi obtenir le mot "OUI" quand c'est 1 qui est saisi, il faudra que ce soit dans une cellule voisine, C1 ou B2, où tu mettras la formule
=SI(A1=1;"OUI";"") ...
Tu ne peux pas avoir les 2 possibilités dans une même cellule, comme te l'a très bien expliqué greg, sauf à passer par une macro !
Cordialement.
C'est bien, la retraite ! Surtout aux Antilles ... :-) 
Raymond (INSA, AFPA, CF/R)
Rémi- 8 oct. 2017 à 18:08
Merci beaucoup !
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !