Signaler

Disque SSD non reconnu

Posez votre question Piccolo19 1Messages postés jeudi 5 octobre 2017Date d'inscription 5 octobre 2017 Dernière intervention
Bonjour,
je viens de m'inscrire sur le forum pour essayer de résoudre le problème dont je recherche la solution depuis 3 jours.
J'ai un PC de bureau de 2007 carte mère AsusTek P5K, disque dur WD de 500Go qui marche correctement, partitionné avec système d'un côté et fichiers de l'autre. J'installe un SSD Kingston de 240 GO pour y mettre les systèmes et démarrer rapidement; installé sur le port Sata 2 (pour le remettre ensuite en Sata 1 après y avoir recopié Windows 10).
Après avoir passé le controller mode du bios de IDE en AHCI (mais impossible de passer le "SATA configuration" en AHCI, il n'a qu'une seule option: IDE) je constate:
- le disque SSD est bien reconnu par le bios
- le disque SSD est reconnu dans le gestionnaire de périphérique mais à l'onglet Evénements il est noté ; périphérique démarré, configuré (disk;inf) mais non migré;
- le disque SSD n'apparait pas dans "Gestion des disques", et il est donc impossible de le formater
J'ai utilisé en tant qu'administrateur la commande diskpart/disklist: le SSD n'apparait pas dans la liste, apparaissent en n° 0 mon disque dur, et en n° 2 mon disque dur externe (curieusement pas de n°1)
Je pense avoir fait le tour de la question.
Si une bonne âme peut me proposer une solution ?
PS je ne suis pas un spécialiste, donc il faudra m'expliquer les choses pas à pas.
Merci d'avance
Piccolo19





Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !