Signaler

Panne sévère

Posez votre question jeanmattern - Dernière réponse le 6 oct. 2017 à 16:59 par jeanmattern
Bonjour, sur un "aspire x3400" j'ai contamment le message :
Reboot and select proper boot device or insert boot media in selected boot device and press a key !
J'ai tout essayé (ou presque) Le disque dur démarre sur un autre ordi...
Aucune des touche de fonction n'ouvre plus rien, sauf la touche "supr" qui me donne accès au bios. Il y a un bip au démarrage et je n'arrive à rien faire, pas de démarrage de cd ou dvd non plus.
J'ai aussi fait un clear cmos, enlevé les mémoires (là il il un son strident continu), l'alimentation semble bien fonctionner aussi.
Je suis perdu,
SVP aidez-moi, merci d'avance,
Jean



Utile
+0
plus moins
Salut,

Donc, le disque dur fonctionne parfaitement sur une autre machine ? Sur l'autre machine, il est capable de faire démarrer Windows ? Parce que, bien que les données soient accessibles depuis un autre disque dur, cela ne veut pas dire que Windows n'est pas corrompu.

Il faudrait donc être sur que Windows est capable de démarrer depuis le disque dur en question.

Si c'est le cas, alors, vu les symptômes ça peut être le connecteur "sata" ou le contrôleur qui pose souci.
Donnez votre avis
Utile
+0
plus moins
Merci pour la réponse rapide,
oui, windows à bien marché sur ma machine.
J'ai aussi branché mon ssd personnel sur le pc en panne, ça donne le même résultât.
Pour ce qui est des connecteurs sata, il y en a 4 sur la CM et je les ai interverti. Quand au "contrôleur", je ne sais pas du tout comment ça marche !!!
Ce qui est bizarre, c'est que ni le DD ni le lecteur de DVD ne démarre...
N'est-ce pas la CM qui serait à changer ?
Judge_DT 19064Messages postés vendredi 5 février 2010Date d'inscription ModérateurStatut 18 octobre 2017 Dernière intervention - 4 oct. 2017 à 17:48
Le "contrôleur" SATA est la partie chargée de contrôler le fonctionnement des ports SATA.

Selon les machines, il en existe un ou plusieurs, avec différents type de normes ou de connecteurs.

Si ni le lecteur dvd, ni un disque dur connecté à la machine ne démarre, c'est déjà mauvais signe.

Dans le BIOS, les périphériques (disque dur et lecteur) sont-ils visibles ? Si c'est pas le cas, effectivement il faudra peut être envisager de changer la carte mère... car si c'est le contrôleur intégré ça va être problématique.
Répondre
jeanmattern 3Messages postés mercredi 4 octobre 2017Date d'inscription 6 octobre 2017 Dernière intervention - 5 oct. 2017 à 09:14
Salut,
J'ai rebranché la bête pour contrôler dans le Bios.
Dans CMOS Setup Utility
AHCI Port1 à Port4, tous les 4 sont marqués "Not Detected"
Est-ce que le problème vient de là ?
Répondre
Judge_DT 19064Messages postés vendredi 5 février 2010Date d'inscription ModérateurStatut 18 octobre 2017 Dernière intervention - 6 oct. 2017 à 15:12
Ils ne détectent rien... donc effectivement si tout est bien connecté et qu'il ne voit rien, ça laisse penser que le souci est plus large et que c'est donc le contrôleur qui serait problématique.

Du coup, la carte mère a effectivement des petits soucis !
Répondre
Donnez votre avis
Utile
+0
plus moins
C'est bien ce que je pensais, aussi, j'ai pris les devants et j'en ai trouvé une que j'ai commandée en Pologne. Il s'agit d'une carte reconditionnée, mais j'espère que ça fera l'affaire...
Mille mercis à toi de t'être occupé de mon cas !
Bon weekend,
Jean
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !