Signaler

Double écrans - Détecté mais n'affiche rien

Posez votre question SkyRex23 12Messages postés jeudi 19 juillet 2012Date d'inscription 3 octobre 2017 Dernière intervention - Dernière réponse le 3 oct. 2017 à 23:46 par SkyRex23
Bonjour/bonsoir,

j'ai changé ma carte graphique (Gainward GTX 770 à une Asus GTX 1070 Strix) et depuis ce changement, l'un de mes deux écrans n'affiche plus rien alors qu'il est détecté.

J'ai un Acer 24" qui est branché en HDMI (celui qui ne marche pas) et un LG 23" branché avec un cable DVI (côté écran) vers DisplayPort (côté PC).

Depuis le "Panneau de configuration NVDIA", l'écran qui marche est affiché en double avec les même résolutions.

J'ai bien installé les pilotes et redémarré plusieurs fois.

Merci à ceux qui m'aideront :)
Utile
+0
plus moins
Bonjour/bonsoir,

J'ai fini par comprendre pourquoi ça ne marchait. J'explique tout de même pour ceux qui auraient le même problème.

Le problème provenait du câble DVI-DisplayPort.

Sur la Asus GTX 1070 Strix, on ne peut pas mélanger les connecteurs numériques (HDMI & Display) et les connecteurs analogiques (VGA-DVI).

Mon câble a beau avoir une connectique DisplayPort (donc numériques), l'ordinateur le détectera tout de même par son port DVI (donc analogique).

Du coup, mon écran connecté en HDMI ne le détectera pas.
J'ai tout simplement changé le câble DVI-DisplayPort par un HDMI. M'offrant au passage une plus belle image, étant donné que je ne profitais même pas du DisplayPort étant bridé par le DVI.

Voilà voilà ;)

J'espère avoir été clair et avoir pu aider.
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !