Signaler

Impossible finir d'installer MAJ OpenOffice

Posez votre question jenjac 22Messages postés lundi 17 juin 2013Date d'inscription 17 octobre 2017 Dernière intervention - Dernière réponse le 18 oct. 2017 à 16:56 par OOoForum
Bonjour,
j'ai voulu installer la version 4.1.3, et là, il m'impose de le placer dans un "package d'installation avec extension .msi."
Or je n'ai pas cette extension sur mon ordi.
msi veut dire Microcoft System Installer. Celui-ci n'est pas installé sur mon ordi. Et ne peut apparemment pas s'installer sous Windows 8 car il est sensé être installé d'usine.
Est-ce que quelqu'un a rencontré ce problème, et pourrait m'aider.
En attendant mes fichiers Open refusent de s'ouvrir. J'en avais fait une sauvegarde sur clef USB, mais ceux-ci ne peuvent pas non plus être lus.
Merci d'avance
Utile
+2
plus moins
Bonsoir
voir là
Donnez votre avis
Utile
+0
plus moins
Bonjour à tous,
Je ne suis pas doué, 85 ans et perspicace, pour réparer le bug Libre Office, l’outil de dépannage se trouve sur Windows 10, après moult recherches, j’ai procédé comme ceci : menu démarrer > paramètre > à gauche résoudre les problèmes clic > à droite clic sur matériel et périphériques > exécuter l’utilitaire de résolution de problèmes de compatibilité des programmes > exécuter > dans le menu choisir Libre Office ou Open office suivant le cas, essayez paramètres recommandés, si ça ne fonctionne pas essayez dépanner le programme ou les suivants, ce qui fut mon cas jusqu’à arriver au bon résultat.
Bon courage. Cordialement.
Donnez votre avis
Utile
+0
plus moins
merci à touq62 d'avoir tenté une solution. Hélas, je n'ai pas Win 10, mais 8.1, et les accès n'existent pas tous.
Et la résolution des problèmes de compatibilté n'a rien donné.
Donc je suis toujours avec mon problème.
Merci quand même
OOoForum 3255Messages postés jeudi 20 mars 2008Date d'inscription 18 octobre 2017 Dernière intervention - 13 oct. 2017 à 18:19
Reportez-vous sur le lien fourni dans la 1ere réponse
Répondre
jenjac- 14 oct. 2017 à 18:40
Bjr,
Déjà, je n'arrive pas à désinstaller OO4.1.1.; Lorsque je fais "Programmes et fonctionnalités" (j'ai Win 8), je sélectionne OpenOffice 4.1.1.. Désinstaller. Et là : "la source d'installation de ce produit n'est pas disponible. Vérifier qu'elle existe et que vous êtes autorisé à y accéder."
cordialement
Répondre
OOoForum 3255Messages postés jeudi 20 mars 2008Date d'inscription 18 octobre 2017 Dernière intervention - 18 oct. 2017 à 16:56
Tentez de revenir à un point de restauration antérieur au problème.
Répondre
Donnez votre avis
Utile
+0
plus moins
Quelques précisions : OpenOffice 4.1.1. avait été installé sous Vista, puis ensuite copié sur Windows 8. peut-être la raison pour laquelle je ne peut pas supprimer.
Par contre, j'avais eu fait la mise à jour vers 4.1.2 il y a 2 ou 3 ans sans problème. Et là, c'est la version 4.1.3 qui plante :
"Le composant que vous essayez d'utiliser se trouve sur une ressource réseau non disponible. Entrez dans la zone ci-dessous un autre chemin d'accès à un dossier contenant le package d'installation 'openoffice411.msi'.
Utiliser la source : c:/Users/windows 8/OpenOffice 4.1.1 (fr)/installation Files"

Je regrette vraiment que personne n'ait trouvé de solution à mon problème.
Par contre, j'ai installé Libre Office, sans aucun problème. Avec l'extension .msi. Et maintenant je peux ouvrir tous mes fichiers OpenOffice avec Libre Office. Un peu long, mais c'est toujours mieux que de ne plus y avoir accès à ses dossiers.
Je propose donc cette solution à tous ceux (et ils sont nombreux à en croire les forums) qui rencontrent le même problème que moi.
Cordialement
touq62 67Messages postés jeudi 10 janvier 2013Date d'inscription 17 octobre 2017 Dernière intervention - 17 oct. 2017 à 11:10
Bonjour jenjac,
Merci de nous communiquer la solution à votre problème.
Pour la désinstallation de la version 4.1.3 d’Open, avez essayé avec Ccleaner ?
Autre solution, avez-vous un point de restauration antérieur au problème ?
Libre Office est très bien et plus élaboré qu’Open.
Cordialement.
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour,
J'ai essayé Ccleaner à plusieurs reprises, ainsi que le registre. Mais rien n'y fait : Oo est toujours là.
Par contre, je n'avais pas créé de point de restauration, car novice en informatique, je ne sais pas faire. Je pense que ç'aurait été une sage précaution. J'avais uniquement fait des sauvegardes sur DDE, mais elles ne sont d'aucun secours en l'état.
Heureusement que LibreOffice sauve la mise, je peux ainsi avoir accès à tous mes anciens fichiers.
Merci à touts ceux et celles qui ont daignés se pencher sur mon problème.
Cordialement à tous
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !