Signaler

Je ne peux plus créer de Hotspot

Posez votre question udc96 6Messages postés lundi 13 mars 2017Date d'inscription 4 octobre 2017 Dernière intervention - Dernière réponse le 4 oct. 2017 à 18:32 par udc96
Bonjour! Depuis quelques semaines je ne peux plus créer de hotspot et je ne sais pas à quoi c'est lié. J'utilisais Mypublicwifi, mais j'ai aussi essayé avec Baidu, ça ne marche pas non plus. Les drivers sont à jour.

Il y a deux choses assez étranges.
La première c'est qu'en tapant netsh wlan show drivers dans l'invite de commande il y a marqué "non" à coté de "réseau hébergé pris en charge". En faisant une petite recherche j'ai cru comprendre que cela indiquait que je ne pouvais pas créer de hotspot (alors qu'avant cela marchait très bien!).
La deuxième c'est qu'en cliquant sur "version précédente" pour le pilote de la carte réseau dans le gestionnaire de périphérique, j'ai pu recréer un hotspot avec mypublicwifi, mais quand je tentais de m'y connecter avec mon smartphone, la case "DNS" des infos sur le wifi était vide, et je n'avais pas de connexion. De plus Baidu plantait immédiatement au lancement, comme avec les drivers à jour.

Je suis sur un pc portable qui tourne sous windows 10, tout mes drivers sont à jour.

Merci beaucoup pour votre aide
Utile
+0
plus moins
Après de nombreuses recherches, je suis tombé sur un topic similaire. Une des réponses était de supprimer tout ce qu'il y avait dans "cartes réseaux dans le gestionnaire periphérique", il y était dit qu'ils se réinstalleraient automatiquement. Il n'y en a que deux qui se sont réinstallés, et j'ai à nouveau pu créer un réseau hébergé. Puis j'ai réactivé mon vpn, et là j'ai à nouveau eu un "non" devant réseau hébergé.

Je ne sais plus quoi faire...
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !