Désinstaller Adblock Plus [Résolu]

HDU 592 Messages postés mercredi 5 juillet 2017Date d'inscription 21 janvier 2018 Dernière intervention - 29 sept. 2017 à 00:06 - Dernière réponse : HDU 592 Messages postés mercredi 5 juillet 2017Date d'inscription 21 janvier 2018 Dernière intervention
- 3 oct. 2017 à 18:58
Bonjour,

j'ai un big souci.

J'utilisais depuis des années Chrome avec l'extension Adblock+.

J'ai installé et approuvé Ublock qui me convient mieux.

J'ai beau aller dans Chrome, plus d'outils, extensions, la poubelle en face de Adblock+, mais à chaque fois que je relance Chrome, il revient à la charge...

En plus, il me nargue, car il a le même comportement que quand je l'installe :

https://img-19.ccm2.net/v9tPAdDbVwgSuiTzlb73zwkcFnU=/ef6cc4f67b6a490b8490039c6481d4e9/ccm-ugc/adb.PNG

J'ai désinstatallé via les extensions, passé Ccleaner avant de relancer Chrome, mais, Adblock me suit comme mon ombre.

Je n'ai pas envie de désinstaller chrome (je l'ai réinitialisé, sans succès), j'ai des mots de passe enregistrés sur des sites et que je n'ai pas notés (je sais, pas bien, pas taper).

Merci !

Afficher la suite 

4 réponses

Répondre au sujet
brupala 73961 Messages postés lundi 16 juillet 2001Date d'inscriptionModérateurStatut 22 janvier 2018 Dernière intervention - 29 sept. 2017 à 00:18
0
Utile
Salut,
tu n'as qu'une seule machine ?
tes mots de passe devraient être synchronisés d'une machine à l'autre, mais les extensions vicieuses peut-être pas (pas testé )
Commenter la réponse de brupala
HDU 592 Messages postés mercredi 5 juillet 2017Date d'inscription 21 janvier 2018 Dernière intervention - 29 sept. 2017 à 18:03
0
Utile
Salut,

oui, une seule machine, sous w7.

Merci
Commenter la réponse de HDU
HDU 592 Messages postés mercredi 5 juillet 2017Date d'inscription 21 janvier 2018 Dernière intervention - 3 oct. 2017 à 18:43
0
Utile
Résultat des courses,

j'ai désinstallé Chrome, l'ai retéléchargé et réinstallé. Adblock s'est directement installé !!!

Bon, du coup, j'ai supprimé toutes les clé dans le registre de Chrome.

Je l'ai réinstallé, plus d'adblock.

Mais, maintenant, toutes les extensions que j'installe, ne sont pas sauvegardées, elle disparaissent à chaque lancement de Chrome. Même adblock...

Si quelqu'un a une idée, je suis preneur !

Merci
Commenter la réponse de HDU
HDU 592 Messages postés mercredi 5 juillet 2017Date d'inscription 21 janvier 2018 Dernière intervention - Modifié par HDU le 3/10/2017 à 19:07
0
Utile
Je me réponds à moi-même :-)

C'est Comodo qui empêchait l'installation des extensions.

Je l'ai désactivé, installé Ublock, réactivé Comodo, et Ublock est toujours présent !

Ouf ! tout finit bien.

A+

Ce n'est pas à un vieux singe qu'on apprend à faire des grimaces
Commenter la réponse de HDU