Signaler

Problème d'affichage phpmyadmin (Affichage d'un script) [Résolu]

Posez votre question obs29 3Messages postés jeudi 28 septembre 2017Date d'inscription 28 septembre 2017 Dernière intervention - Dernière réponse le 28 sept. 2017 à 19:30 par obs29
Bonjour,

je suis sous linux ubuntu 16.04 LTS et j'ai installer xampp mais j'ai un problème lorsque je lance phpmyadmin un script s'affiche sur la page au lieu d'afficher l'interface de base de donnée.
J'avais précédemment essayer de me passer de xampp en installant chaque packet séparément : apache2, mysql, phpmyadmin cependant j'avais le même problème concernant phpmyadmin (affichage d'un script).

J'ai fais quelques recherches et il me semble que le server n'arrive pas à interpréter le code php d'où l'affichage d'un script au lieu de générer la page. Il faut peut-être que j'installe des packets pour php ?

Merci pour votre aide.


Utile
+0
plus moins
Bonjour
Quelle url as tu dans ton navigateur ?
Donnez votre avis
Utile
+0
plus moins
L'url est : http://localhost/phpmyadmin/
J'ai essayer de créer un fichier index.php dans mon dossier avec le code suivant :

<?php
echo 'SALUT';
?>

Mais en accédant à localhost rien ne s'affiche. Je pense que php est mal installé.
Donnez votre avis
Utile
+0
plus moins
Problème résolue.
Il manquait : libapache2-mod-php7.0 pour que cela fonctionne
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !