Signaler

GPU GTX880m sans réponse

Posez votre question Lightness - Dernière réponse le 28 sept. 2017 à 16:53 par Lightness12
Tout d'abord,
Bonjour à tous et merci à celles/ceux qui tenteront de m'aider.
Je vous explique mon problème pour lequel je n'ai trouvé aucune solution.
Alors suite au téléchargement STEAM de NBA 2k18, je trouvais mon ordi portable vraiment mou (FPS en jeu de 18 en 1280x720 sans AA ni option gourmande !)
J'ai quand même une GTX 880m de 8 GDDR5 de VRAM).
Je met à jour mon driver NVIDIA à la dernière version. Toujours aucune amélioration. Et je m'aperçoit que mon GPU n'est pas du tout sollicité (normal que ça lag coco!).
Je force le lancement de l'appli sur le processeur haute perf NVIDIA et là... Ecran noir !
Et maintenant plus aucun de mes jeux ne démarrent (Battlefront, Battlefield 1, NFS Most Wanted...), à l'exception de Prince Of Persia, qui tourne bien sur le GPU (25%~).
J'ai downgradé les pilotes, pareil.
Fais un test FurMark, ou GPU-Z, le GPU prend bien la charge jusqu'à 100%.
Je suis un peu à court d'idées...
En vous remerciant.
Utile
+0
plus moins
Salut , as-tu essayer de désactiver intel hd graphic dans le gestionnaire de périphérique ?

Ou est-tu bien en perfs élevées et pas en mode éco (vérifie si ds ton mode d'alimentation c'est la bonne cg )

Cordialement Léo
Lightness12 4Messages postés mercredi 27 septembre 2017Date d'inscription 28 septembre 2017 Dernière intervention - 28 sept. 2017 à 07:26
Salut,
et merci de ta réponse.
J'ai essayé déjà, mais le gestionnaire Nvidia disparaît, et même résultat, écran noir.
Lightness12
Répondre
Lightness12 4Messages postés mercredi 27 septembre 2017Date d'inscription 28 septembre 2017 Dernière intervention - 28 sept. 2017 à 16:20
Alors un peu de neuf dans l'affaire non classée de ma 880m GTX.
Lorsque je désactive l'Intel HD Graphics, les jeux se lancent, mais ce n'est toujours pas le GPU qui assure derrière...
Cela aide?
Merci pour votre temps.
Répondre
Donnez votre avis
Utile
+0
plus moins
Une idée quelqu'un?
SVP
Donnez votre avis
Utile
+0
plus moins
Résolu !
Alors la solution était "simplement" de désactiver absolument toutes options d'amélioration dans le gestionnaire Intel et de passer le PC dans le même gestionnaire en option d'alimentation perfs élevées.
Merci à celles/ceux qui m'auraient lu.
Bye et @ +.
Lightness
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !