Signaler

Ajout de RAM

Posez votre question the-tsaca 163Messages postés vendredi 18 juin 2010Date d'inscription 28 septembre 2017 Dernière intervention - Dernière réponse le 30 sept. 2017 à 20:21 par luckydu43
Bonsoir,

J'ai changé mes barrettes de RAM, lorsque j'ai rallumé mon PC, il y avait un "bipbip" continu. J'ai regardé si j'avais bien mis mes barrettes et effectivement elles n'etaient pas bien mises. Je les remets mieux, et là quand je rallume mon ordinateur, plus de "bipbip". J'en conclus donc que mes barrette sont bien mises. Pourtant, quand j'allume mon ordinateur, l'écran ne bouge pas. Il reste éteint.

Que se passe-t-il ?

Merci d'avance pour votre aide précieuse. :)
Utile
+0
plus moins
Bonsoir

. Teste avec un autre câble d'affichage.
. Branche ton ordinateur sur un autre écran si possible (ex : tv)

. Si ta carte mère est récente, tu devrais avoir un bouton en bas de la carte mère qui rend les barrettes mémoires compatibles, appuie dessus.
the-tsaca 163Messages postés vendredi 18 juin 2010Date d'inscription 28 septembre 2017 Dernière intervention - 27 sept. 2017 à 20:33
Bonsoir,

Je n'ai malheureusement pas d autre matériel et je ne trouve pas de bouton sur ma carte mère.
Répondre
joemontain 831Messages postés mercredi 24 novembre 2004Date d'inscription 10 octobre 2017 Dernière intervention - 27 sept. 2017 à 20:58
Tes barrettes sont compatibles avec ta carte mère (ex : ASUS Z97 PRO = DDR3) et sont-elles identiques (ex : DDR3 PC3000) ?
Combien de barrettes as-tu installé ?

Ton ordinateur est un ordinateur de bureau ? Si oui, essaye en installant qu'une barrette mémoire dans le premier emplacement.
Si cela fonctionne, installe la deuxième dans l'emplacement de même couleur, le troisième.
Si cela fonctionne superbe.
Répondre
the-tsaca 163Messages postés vendredi 18 juin 2010Date d'inscription 28 septembre 2017 Dernière intervention - 28 sept. 2017 à 15:08
Bonjour,

J'ai essayé de n'en mettre qu'une, ca ne marche pas. J'ai remis une ancienne et là ca marchait sans problème. J'y ai ajouté une des nouvelles, il ne reconnait que l'ancienne.

J'avais créé un topic sur CCM afin de choisir des barrettes de RAM compatibles avec mon ordinateur et j'ai commandé ce qu'on m'a conseillé. J'ai bien peur que ces barrettes ne soient finalement pas compatibles avec mon ordinateur ...
Répondre
slacker 196Messages postés samedi 9 septembre 2017Date d'inscription 9 octobre 2017 Dernière intervention - 30 sept. 2017 à 16:53
Enlève la pile de ta carte mère 30 minutes puis retest
Sinon renvoie la ram et prends de la 1066.
Répondre
luckydu43 2658Messages postés vendredi 9 janvier 2015Date d'inscription 3 octobre 2017 Dernière intervention - 30 sept. 2017 à 20:21
@slacker : bien vu pour les barrettes incompatibles mais ce n'est pas la fréquence qui fait défaut ;-)

@the-tsaca :
Ce sont des barrettes de 4 Go ?
Si oui, renvoyez-les si vous pouvez... elles ne sont pas compatibles avec votre carte mère ;-)
Voici la compatibilité RAM de votre carte mère d'après ce site :
4x dual-channel 1066 and 1333 -MHz DDR3 Slots, 8gb Max Total

Ainsi, vous pouvez avoir soit de la 1066 (PC-8500), soit de la 1333 (PC-10600). Mais votre carte mère ne supporte pas les barrettes de plus de 2 Go ;-)
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonsoir

si ton problème n'est toujours pas résolu, peux-tu me donner la référence de ta carte mère (ex : ASUS Z270 PRO) ?


Merci
luckydu43 2658Messages postés vendredi 9 janvier 2015Date d'inscription 3 octobre 2017 Dernière intervention - 30 sept. 2017 à 20:21
Tout est dans ce topic :
http://www.commentcamarche.net/forum/affich-34874671-compatibilite-barrette-ram
Le helper (marcmarais) n'a pas vu que la carte mère ne gérait pas les barrettes de 4 Go... ça arrive aux meilleurs ;-)
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !