Probléme d'installation facebook sur Wiko Ridge 4G

Balou_ 73 Messages postés lundi 28 janvier 2008Date d'inscription 15 janvier 2018 Dernière intervention - 25 sept. 2017 à 11:31 - Dernière réponse :  Mxrl
- 9 févr. 2018 à 00:11
Bonjour,

Au déploiement de la mise à jour facebook 141.0.0.31.91, mon téléphone après le download a redémarré.
La place ne manque pas, j'ai 6,92 Go de libre, j'ai réessayé la mise à jour même résultat.
Puis j'ai désinstallé l'application pour le réinstaller même problème, même en vidant le cache et données de play store.
Par contre toutes les autres applications fonctionnent et se mettent à jour normalement.
Cette même version fonctionne sur le mobile Sansumg de ma femme.
On dirai donc qu'il s'agit d'une incompatibilité entre wiko et les dernière versions de facebook à partir de la 141.

J'ai contacté wiko, que me suggère de réinitialiser le téléphone. Chose peut anodine a faire vu le nombre d'applications qui tournent dessus.

Pour l'instant j'ai téléchargé facebook lite qui lui fonctionne

Quelqu'un aurait il rencontré le même probléme et aurait trouvé une solution ?

Bien cordialement




Afficher la suite 

35 réponses

Répondre au sujet
gugu01 6072 Messages postés samedi 21 mars 2009Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention - Modifié par gugu01 le 25/09/2017 à 12:16
0
Utile
Bonjour,

Donc si tu télécharge l appli , elle se télécharge correctement puis lors de la phase installation cela eteind ton tel et elle ne s installe pas.
C est bien ça ?

Si c est le cas , il faut aller voir dans tes paramètres, voir si dans stockage ou paramètre personnalisé :
Trouver une ligne du style "paramètre d installation des applications"
cliquer dessus et trouver " préférence stockage externe"
Décocher cette case
Réinstallé l appli Facebook
( penser a recocher la case par la suite pour éviter de saturer la mémoire interne)

Pas de wiko pour t indiquer le chemin exact , il faudra fouiller.
Redis moi si tu as compris la démarche
Le but étant de décocher une case disant d utiliser la carte sd pour installer les appli.
J ai eu le cas sur asus, a croire que facebook n aime pas être mis sur sd ;-)
Et si tu trouve le chemin exact cela serra intéressant et servira a d autres.

Et voir :

Si pas d option comme indiqué si dessus.
Il faudrait être sur que tu a assez de place sur la mémoire interne .
Déplacer des appli déjà installé sur la carte sd, pour faire plus de place.

Après avoir trouvé une solution, penser à mettre en RÉSOLU.        
De même que donner un retour de votre part, c'est toujours sympa vis à vis de ceux qui vous ont aidés   MERCI !!! :-)
Commenter la réponse de gugu01
0
Utile
Bonjour,

J'ai rencontré le même problème que toi, Balou, et la solution que propose gugu01 ne fonctionne pas pour moi.
La mise à jour se télécharge totalement, mais à l'installation, le téléphone redémarre sur l'écran "Ridge Fab". D'ailleurs, j'ai noté en parallèle que la luminosité de l'écran change après cette tentative.
J'ai constaté cela après l'utilisation d'outil de nettoyage (Clean Master), qui a "optimisé" mon environnement.
Commenter la réponse de Nazrat
0
Utile
12
Bonjour

Idem impossible depuis hier de télécharger facebook sur mon wiko ridge fab !
Le téléchargement va jusqu'au bout et ça coupe et retour à l allumage " wiko ridge fab " !

J ai tout essaye aidez moi svp ???

Merci
Greg > Nazrat - 26 sept. 2017 à 14:15
Bonjour,

ça me rassure j ai les mêmes possibilités que vous, et j ai essayé les 2 ( pas sur sd car j en ai pas) et rien y fait ! Obligé de passer par le web également si je veux me mettre sur facebook... Il n y a plus qu à attendre que ça se débloque seul ce PB, vous croyez pas ? Cordialement
nicky > gugu01 6072 Messages postés samedi 21 mars 2009Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention - 27 sept. 2017 à 11:19
Mêmes problèmes avec facebook . Ces 2 appli n'arrivent pas à s'installer. J'avais été obligée de faire un hard reset pour d'autres pbs sur Wiko rigde fab. Beaucoup d'applis ont été sauvegardées , d'autres j'ai réussi à les réinstaller mais ni Canal ni Facebook !
Bonjour nicky et depuis combien de temps tu n arrives plus a réinstaller facebook sur ton ridge fab ?
bonjour, depuis la restauration du wiko, canal le même pb
Même problème pour moi. J'ai réinitialisé le téléphone plusieurs fois, désactivé tous les Bloatwares (les programmes préinstallés qui ne servent à rien)... Tout mis à jour et pourtant l'application Facebook télécharge et le téléphone Wiko Highway Pure redémarre sans installer... Pas de message d'erreur

Le problème se retrouve sur d'autres applications comme Kustom Widget Maker par exemple...

Wiko ne m'a pas apporté de solution... Ils me proposent de le renvoyer en maintenance SAV... Sauf que le téléphone fait ça depuis que je l'ai envoyé en SAV il y a 3 semaines !

Merci Wiko
Commenter la réponse de Greg
gugu01 6072 Messages postés samedi 21 mars 2009Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention - Modifié par gugu01 le 26/09/2017 à 14:35
0
Utile
8
Alors c est seulement une suggestion ...

Télécharger l apk d une ancienne version de l application Facebook.
Enlever la sécurité dans les paramétrés du téléphone, pour autoriser son installation.
Installer l apk de facebook

En se qui concerne l installation d Apk d application et la sécurité a désactiver.
Regarder cette page d explication.
http://www.frandroid.com/comment-faire/tutoriaux/trucs-et-astuces/184151_comment-installer-un-fichier-apk-sur-son-terminal-android

Pour avoir l apk d une ancienne version
https://facebook.fr.uptodown.com/android/old

Par sécurité, car je connais pas vraiment le site qui donne les apk, vous pouvez analyser le fichier téléchargé en allant sur cette page et en sélectionnant le dossier .
https://www.virustotal.com/fr/

Après avoir trouvé une solution, penser à mettre en RÉSOLU.        
De même que donner un retour de votre part, c'est toujours sympa vis à vis de ceux qui vous ont aidés   MERCI !!! :-)
Nazrat > Greg - 27 sept. 2017 à 10:04
Bonjour,

non, désolé, hier je n'ai pas pu m'occuper de mon téléphone, et ce soir, ça risque d'être dur également. dès que j'ai pu faire le test, je reviens poster le résultat.
Greg > Nazrat - 27 sept. 2017 à 10:28
Bonjour,

j ai été sur le sigle facebook pour voir les derniers avis concernant l appli ! Ils sont désastreux , plus rien ne va ! Ensuite j ai sélectionné les avis ayant le même smartphone que moi, c est a dire un wiko ridge fab, et que vois je ??? Plus personne ne peut installer l appli depuis que la maj a eu lieu !!! Leur tel s éteint une fois le chargement facebook effectué !!!
Ça n arrange pas mes affaires lol mais ça m a complètement rassuré. Je pense qu il faut attendre que facebook résolve le PB !
Balou_ 73 Messages postés lundi 28 janvier 2008Date d'inscription 15 janvier 2018 Dernière intervention > Greg - 1 oct. 2017 à 12:14
Bonjour Greg,
Oui mais ce dysfonctionnement n'intervient que sur Wiko. Je pense qu'il faut remonter ce probleme chez ce fabricant pour qu'il trouve la raison du probléme et le solutionne.
Plus on sera a les appeler et a publier sur facebook, tweeter,... plus il se bougeront

Bien cordialement
juju > Balou_ 73 Messages postés lundi 28 janvier 2008Date d'inscription 15 janvier 2018 Dernière intervention - 1 oct. 2017 à 22:27
je leur ai laisser un message sur wiko facebook...... Pas de réponse de leur part je commence sérieusement à doutée.

Ca fait 3 mois que je l'ai je l'ai payer cher et bien non ça m*** !!

J'avais un vieux alcatel one touche pop c1, il fonctionner bien malgré qu'il soit vieux (3 ans), jamais eu de souci (bon quelques bugs), de mise à jour etc... Ni perte de mes contacts téléphonique.

Et wiko tommy 3 mois que je l'ai, il est pourri. J'ai même des soucis avec mon répertoire téléphonique, tout est sur carte SIM mes contacts disparaissent sans arrêt, je suis obligée de d'éteindre et de rallumé mon téléphone. Où alors faire un redémarrage pfff !!

Je n'aime pas du tout, je sans que je vais en prendre un autre de téléphone d'une autre marque quitte à payer plus cher, est faire marcher ma garantie, je le ramènerait à orange si ça continue ainsi.

Je suis dégoutée
Bonsoir alors apres plusieurs jour de recherche, j'ai enfin reussi a installer facebook il y a tout juste 5 min.
Alors je suis allé dans gestionnaire de fichiers->APKS , puis j'ai qu'une seule applications qui apparait c'est facebook suivi de pleins de chiffres et lettres. j'ai cliker dessus et là ça m'a proposé de l'installer j'ai fais installer et voila ^^

Installation sans soucis :)
Commenter la réponse de gugu01
0
Utile
Merci kat, mais pouvez vous détailler la démarche en détail svp? Et faut il télécharger quelque chose avant pour récupérer le fichier ? Bref suis perdu ! Lol merci beaucoup kat ! Greg.
Commenter la réponse de Greg
Balou_ 73 Messages postés lundi 28 janvier 2008Date d'inscription 15 janvier 2018 Dernière intervention - Modifié par Balou_ le 1/10/2017 à 11:59
0
Utile
2
Bonjour,

Dans le gestionnaire des fichiers APK, je n'ai trouvé aucun fichier Facebook.

J'ai a tout hasard tenté la première solution évoquée en forcant l'installation sur la mémoire interne, mais même résultat avec 6,9 Go de libre dessus.

J'ai posté un message sur tweeter au SAV WIKO, ils m'ont répondu qu'ils allaient voir le problème. Mais je ne me fait guère d'illusion, le dernier technicien que j'ai eu à ce sujet m'a proposé de réinitialiser le téléphone, des amis avaient déjà suivi ce conseil sans résultat.
Par contre, il est certain que ce problème d'installation n'existe que sur wiko. Travaillant pour 3 associations touchant un large public, j'ai pu me faire une idée assez précise et fiable sur cette allégation.

Pour contourner le probléme, j'ai installé Facebook Lite qui fonctionne normalement.

Bien sur si quelqu'un arrive à trouver une solution je suis preneur.

Par avance merci de votre aide.

Bien cordialement
Christian
Bonjour, même soucis sur le téléphone de ma femme.
Tel au SAV Wiko et remise du téléphone aux réglages d'usine via le site Wiko et réinstallation de Lolipop.
Résultat même problème.
J'ai télécharger une ancienne version de Facebook et l'installation s'est déroulée sans soucis.
Je suis passée sur 9apps pour télécharger l'ancienne version de facebook 140.0.0.21.91 ça marche nickel !!

J'ai un wiko Tommy je l'ai depuis 3 mois
Commenter la réponse de Balou_
0
Utile
1
Bonjour à tous,

Je viens de réinstaller avec succès l'application Facebook sur mon Wiko. Je suppose que le problème a été solutionné :D
gugu01 6072 Messages postés samedi 21 mars 2009Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention - 6 oct. 2017 à 16:39
Tu as fait comment ?

Car a priori les autre ont téléchargé et installé l APK d une ancienne version de FB.
Il avait tous des wiko mais on ne sait pas si c était les même model.

Aprés on a pas de retour de Balou qui est a l origine de la discussion.
Commenter la réponse de Nazrat
0
Utile
4
J'ai juste réinstallé Facebook depuis le Play Store, je réessaye depuis le plantage tous les 3/4 jours, pour voir si c'est corrigé (et, entretemps, je passais par le navigateur).
Balou_ 73 Messages postés lundi 28 janvier 2008Date d'inscription 15 janvier 2018 Dernière intervention - 24 oct. 2017 à 11:48
Bonjour,
J'étais fatigué de bricoler alors j'ai installé facebook lite et j'ai plus de probleme.
J'avais choisi Wiko car c'est distribué en France et qu'il y avait un SAV, mais la ils n'ont pas été bon, sanction mon prochain smartphone ne sera pas un wiko

Bien cordialement
gugu01 6072 Messages postés samedi 21 mars 2009Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention > Balou_ 73 Messages postés lundi 28 janvier 2008Date d'inscription 15 janvier 2018 Dernière intervention - 24 oct. 2017 à 13:39
Tu n as pas essayer de télécharger l apk d une ancienne version de Facebook ?
http://www.commentcamarche.net/forum/affich-34889026-probleme-d-installation-facebook-sur-wiko-ridge-4g#12

Apparemment cela fonctionne pour d autre ...
Commenter la réponse de Nazrat