Problème d'installation d' Antergos (ACPI power button)

Aidez_moa 2 Messages postés vendredi 22 septembre 2017Date d'inscription 25 septembre 2017 Dernière intervention - 22 sept. 2017 à 18:18 - Dernière réponse : mamiemando 28124 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 18 janvier 2018 Dernière intervention
- 26 sept. 2017 à 10:23
Bonjour à toi cher lecteur et merci de ta présence,

J'ai récemment essayé d'installer Antergos, à partir d'une clef USB. En cliquant sur le "bouton" pour utiliser le mode "live" d'Antergos, une page noire affiche plein de choses et à la, fin celle-ci affiche :
[33.198627] ACPI : power button [PWFR]
et un tiret blanc clignote.

Le problème est que ce message reste affiché indéfiniment (j'ai laissé mon PC une nuit entière sur ce message et aucun changement !)

Voici quelques images :
Afficher la suite 

5 réponses

Répondre au sujet
mamiemando 28124 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 18 janvier 2018 Dernière intervention - 23 sept. 2017 à 13:06
0
Utile
Bonjour

Peut-être que passer l'option
acpi=off
au noyau permettrait de contourner ce problème. Je ne sais pas comment se présente le menu au démarrage d'antargos, mais à un moment tu dois avoir possibilité de choisir sur quel noyau démarrer ou au moins de lui passer des options. C'est à cet endroit qu'il faut passer cette option.

Par exemple, si le menu de démarrage ressemble à grub, comme indiqué à l'écran, en appuyant sur
e
tu peux modifier les options passées au noyau et ajouter en bout de ligne
acpi=off
, puis lancer en faisant
ctrl x


Exemple :

linux   /boot/vmlinuz-4.12.0-1-amd64 root=UUID=... ro  quiet acpi=off


Si ça marche, une fois ton linux installé, tu peux faire en sorte que cette option systématiquement en corrigeant grub comme expliqué ici.
Commenter la réponse de mamiemando
zipe31 35229 Messages postés dimanche 7 novembre 2010Date d'inscriptionContributeurStatut 21 janvier 2018 Dernière intervention - 23 sept. 2017 à 13:31
0
Utile
3
Salut mamie,
Je ne sais pas comment se présente le menu au démarrage d'antargos, mais à un moment tu dois avoir possibilité de choisir sur quel noyau démarrer ou au moins de lui passer des options.
Bingo, c'est la touche F4 au boot du LiveUSB ;-))


mamiemando 28124 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 18 janvier 2018 Dernière intervention - 24 sept. 2017 à 18:36
Parfait :-)
Aidez_moa 2 Messages postés vendredi 22 septembre 2017Date d'inscription 25 septembre 2017 Dernière intervention > mamiemando 28124 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 18 janvier 2018 Dernière intervention - 25 sept. 2017 à 21:46
J'ai essayé l'option "pas d'ACPI" mais en faisant ceci une fenêtre noire avec d'étranges traits blanc apparaît suite à la génération du kernel
Merci de m'accorder de l'importance, mais je ne vous en voudrai pas si vous ne trouvez pas de solutions...(ne vous en faîtes pas !)
Merci beaucoup de votre réponse.
mamiemando 28124 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 18 janvier 2018 Dernière intervention - 26 sept. 2017 à 10:23
Bonjour,

Il existe d'autres options que tu peux passer au noyau. En voici aussi quelques autres spécifiquement pour
acpi=
.

Par contre, je n'ai aucune idée de laquelle sera la bonne pour toi. Il nous faudrait plus de renseignements sur ta machine (modèle de l'ordinateur, de la carte mère, etc...). Ça pourrait servir de base pour chercher comment ce problème a été résolu par d'autres utilisateurs possédant la même machine.

Bonne chance
Commenter la réponse de zipe31