Signaler

Botania MC 1.12.1 et 1.12.2

Posez votre question mcbabs 8Messages postés lundi 9 mars 2015Date d'inscription 28 septembre 2017 Dernière intervention - Dernière réponse le 28 sept. 2017 à 11:46 par mcbabs
Bonjour,

Je lance MC 1.12.1 ou 1.12.2 avec le mod Botania (même sans autre mod), tout se passe très bien. Je joue sans problème. Je sauvegarde, quitte et ferme MC.

Mais si je relance MC le chargement du mod Botania se bloque sur "loding ressource ShaderHelper......" (Je n'ai aucun Shader d'intallé). Je dois fermer MC et redémarrer le PC pour que le problème soit réglé, ce qui est un peu embêtant.... Il n'y a aucun fichier crash-reports de généré.

Je n'ai ce problème qu'avec Botania sur 1.12.1 et 1.12.2. sur les autres versions botania marche très bien.

Si quelqu'un a une solution à mon problème je le remercie d'avance.

Win 7 64, AMD Phenom 9500 Quad-Core, 4GB RAM, ATI Radeon HD 4350.
Utile
+0
plus moins
Salut !
Peut être le que quand tu fermes Minecraft, un processus Java n'est pas étein ? (Ctrl+Maj+Echap pour ouvrir le gestionnaire des taches et regarde si un processus du style "Java machin" est en route alors que Minecraft est éteind :D
Donnez votre avis
Utile
+0
plus moins
Salut à toi gibus et merci pour le temps que tu consacres à mon problème.
J'ai mis la dernière version de forge et maintenant Botania bloque même au premier lancement et toujours sur "ShaderHelper". Il ne pose de problème que sur Botania et c'est bien dommage car j'adore ce mod. Je me demande si le problème ne vient pas tout simplement de ma carte vidéo qui devient un peu vielle (comme moi d’ailleurs). Le fait de "fermer Java à la main" ne change rien au problème. Encore merci et bonne journée à toi.
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !