Signaler

Debian 9, désactiver autologin [Résolu]

Posez votre question Escienca 367Messages postés mercredi 12 janvier 2011Date d'inscription 21 septembre 2017 Dernière intervention - Dernière réponse le 21 sept. 2017 à 11:15 par darkleopard
Bonjour,

suite au bug des dernières mises à jours qui ne permettaient plus de changer l'arrière plan du bureau, j'avais activé l'autologin dans un fichier, afin de se connecter directement sur la session utilisateur sans passer par l'écran de connexion avec le MDP.

Il semblerait que le bug soit résolu, seulement je ne me souviens plus dans quel fichier, ni ce qu'il fallait cocher pour activer cet autologin, et donc qu'il faut maintenant décocher pour désactiver l'autologin (vous suivez ça va ?).

Merci de m'indiquer où se trouve ce fichier, parce que niveau sécurité, l'autologin c'est pas top du tout...


Utile
+0
plus moins
hello.

tu dis pas quel environnement de bureau tu utilises ni ton gestionnaire de connexion...
du coup si c'est LightDM.??
suis ceci
https://wiki.debian.org/fr/LightDM

ton problème de fond d'écran impossible a changer, je l'ai eu aussi, mais je suis sur Debian Sid Cinnamon, je pensais pas que la version stable l'avait connu ce bug.!!!
Donnez votre avis
Utile
+0
plus moins
Re,

oui j'avais oublié des info essentielles. Je suis sous Mate, avec Lightdm.

Ce bug était apparu après une des toutes premières MAJ de Debian 9 (stable). Il était impossible de changer le fond d'écran du bureau, et il fallait désactiver l'écran de connexion pour le changer et le conserver.

Bref, donc pour le réactiver:

Éditez le fichier de conf de Lightdm:
# nano /etc/lightdm/lightdm.conf

Cherchez la section [Seat:*]

Puis recochez ces deux lignes:
#autologin-user=exeo
#autologin-user-timeout=0
(exeo est mon login user, cherchez le votre évidemment)

Une fois cela fait, pour tester, faite un reboot, et vous devriez arriver sur l'écran de connexion classique avec le MDP, ce qui est quand même beaucoup plus sur que d'arriver directement sur une session utilisateur dans demande de MDP.

Voili, voilà, encore une victoire de canard, c'est résolu... :-)
Donnez votre avis
Utile
+0
plus moins
au plaisir que ça soit résolu ;)
et en effet je rejoins ton avis, niveau sécurité vaut mieux éviter les connexions auto (sauf cas exceptionnels temporaires comme pour toi)

bonne continuation ami Débianneux ;)
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !