Signaler

Remettre un texte dans l'ordre [Résolu]

Posez votre question Ninoucoel - Dernière réponse le 17 sept. 2017 à 02:02 par Raymond PENTIER
Bonjour,

Un(e) collègue de travail touché un truc qui ne fallait pas sur le tableau Word en commun. Il s'avère que dans une ou deux colonnes, les mots s'affichent automatiquement dans un désordre fort déstabilisant. Je ne sais pas d'où cela vient, et donc pas non plus comment le remettre dans l'ordre...
Help please ???
Merci

Utile
+0
plus moins
Bonjour.

Réfléchis : On n'a pas le fichier - On ne sait pas de quel type de désordre il s'agit - On ne sait pas plus que toi d'où ça vient ...
Comment voudrais-tu qu'on t'aide ?
 1) Tu vas dans http://cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche http://www.commentcamarche.net/faq/29493-utiliser-cjoint

J'espère que tu as quelque part des versions précédentes et des sauvegardes récentes ?
Donnez votre avis
Utile
+0
plus moins
Eh malheureusement je ne peux pas communiquer le fichier, il comporte des données confidentielles...

C'est un simple tableau sous Word, avec du texte simple...

Quand on tape le texte, les mots se rangent à l'envers sur la ligne...

Exemple : "mettre matelas" devient "matelas mettre"

Merci
Raymond PENTIER 43577Messages postés lundi 13 août 2007Date d'inscription ContributeurStatut 23 septembre 2017 Dernière intervention - 16 sept. 2017 à 19:45
Tu fais une copie.
Tu remplaces les mots confidentiels par "tata", 'tonton" et "tati".
Tu nous envoies le fichier modifié.

Vérifie quand même si ce collègue de travail n'est pas arabe ou juif, et n'a pas paramétré la saisie de gauche à droite !
Répondre
Donnez votre avis
Utile
+0
plus moins
Merci beaucoup pour votre réponse ! Il s'avère qu'en faisant une copie du tableau pour le montrer ici , tout s'est remis en place !
J'ai donc gardé la copie et viré l'original ! Au passage j'ai vu qu'effectivement, la colonne était paramétrée en arabe (!!!) sur l'original...

Merci encore pour votre rapidité de réponse !
Donnez votre avis
Utile
+0
plus moins
Heureux que tu sois dépanné !
Et n'oublie pas de tirer les oreilles du collègue fautif ...
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !