Signaler

Somme.si avec des dates [Résolu]

Posez votre question Dune - Dernière réponse le 16 sept. 2017 à 09:34 par Dune
Bonjour
J'ai deux colonnes :colonne A des dates, colonneB des quantités.
Avec la fonction somme.si , je voudrais faire la somme des quantités pour les cellules dont la date est supérieure à la date du jour
Utile
+0
plus moins
Bonjour

=SOMMEPROD((A1:A1000>AUJOURDHUI())*(B1:B1000))

utilisez bien les N° de lignes avec ce code (pas de A:A ou B:B) pour limiter les champs

crdlmnt
Dune- 16 sept. 2017 à 09:34
Super Merci

J'avais aussi résolu mais en faisant un calcul intermédiaire dans la colonne B avec
=C10-AUJOURDHUI() ou C est la colonne des dates puis
=SOMME.SI(B$10:B$65;">0";E$10:E$65)
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !