Signaler

Erreur de contenu fichier avec liaisons [Résolu]

Posez votre question Riloufi - Dernière réponse le 13 sept. 2017 à 16:50 par Riloufi
Bonjour,
J'ai un soucis avec un document word et il faut que je le résolve sinon c'est 3 mois de stage qui partent en fumée et surtout une possibilité d'y retourner complètement fichue ...
Voilà j'ai un fichier dans lequel j'ai mis des champs automatiques, des listes déroulantes. Je les ai copié pour les coller avec liaison à différents endroits. Une fois terminée j'ai tout enregistré et lorsque je le fermais et le réouvrai tout marchait correctement. J'ai copier le fichier dans un autre dossier (celui de l'intranet de l'entreprise) et j'ai tout fermé. Quand j'ai voulu le rouvrir un message d'erreur sur le contenu du fichier est apparu et lorsque j'accepte quand même de l'ouvrir, il y a une fenêtre qui apparait avec la liste des endroits où il a fallu qu'il "répare" et il s'agit de toutes mes liaisons ... que puis-je faire? Dans trois jours il faut que j'ai résolu ce problème sinon "je suis morte" .... Help!

Merci d'avance pour toute âme qui pourrait me décoincer!
Riloufi
Utile
+0
plus moins
Bonjour

Tu dis "J'ai copier le fichier dans un autre dossier " .
Donc si tu as "copié", c'est que tu as la version d'origine.
As tu tenté d'ouvrir cette version ?

En tous les cas ce fichier copié est corrompu, mais pas forcément fichu. Tu peux déjà tenter de l'ouvrir avec OpenOffice ou LibreOffice. Si ça ne fonctionne pas, il faudra voir de plus près.

m@rina
Donnez votre avis
Utile
+0
plus moins
En fait je l'ai copié 3 fois pour avoir des sauvegardes donc je l'ai 4 fois en tout et les 4 affichent exactement la même chose ...
Par contre je ne sais pas si tu parle de Libreoffice
Pour que je récupère le contenu mais en fait j'arrive à le récupérer sauf que je il y a toujours le message et les liaisons ne marchent pas ...

Riloufi
Donnez votre avis
Utile
+0
plus moins
J'ai retrouvé une ancienne version! Donc tout va mieux! Par contre M@rina aurais tu une idée de ce qui s'est passé? Je ne voudrais pas que ça recommence mais je ne vois pas trop d'où venait le problème ...

Riloufi
Donnez votre avis
Utile
+0
plus moins
J'ai trouvé le problème! Ça pourra peut être servir pour certains ... j'ai renommé les fichiers et je les ai déplacé! Donc le chemin des liaisons ne correspondait plus!

Merci m@arina pour ton aide!
Riloufi
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !