Signaler

Je ne veux pas de marques de révision ! [Résolu]

Posez votre question André - Dernière réponse le 12 sept. 2017 à 11:05 par André
Bonjour,

Quand j'écris un texte et que je le corrige moi-même, ça ne m'intéresse pas de voir des marques de révision et des commentaires. Je sais comment les supprimer. Mais la Révision se met par défaut !. Chaque fois que j'ouvre le document, je dois passer du temps à supprimer les marques c'est insupportable. Comment faire ?

André

Utile
+0
plus moins
Bonjour

C'est sur un document en particulier ? ou sur tous les documents ouverts ?
D'abord, il faut désactiver le bouton "suivi des modifications" et aucune modification rajoutée ne sera marquée
Par ailleurs, si les modifications sont supprimées par "accepter" ou "refuser" elles disparaissent définitivement

Donnez votre avis
Utile
+0
plus moins
Merci. Mais il reste un problème : quand j'ouvre ce document, il y a encore une large colonne qui apparaît à droite, où il y avait des commentaires. Et je ne veux faire aucun commentaire sur mon travail. Comment peut-on supprimer ça aussi ?
pierre- 11 sept. 2017 à 14:24
Bonjour André,
Alt r a dans la liste, choisis « Final »
Cordialement
Répondre
Donnez votre avis
Utile
+0
plus moins
Je suis désolé mais je n'ai pas compris ...
pierre- 11 sept. 2017 à 14:56
onglet Révision, groupe Suivi, 1ère liste tout en haut : s'il y a par exemple
« Final avec marques », choisir à la place « Final » ; le raccourci clavier
avec Word 2007 est : Alt r a
Répondre
Donnez votre avis
Utile
+0
plus moins
Je suis en Word 2016.
Le problème subsiste : chaque fois que j'ouvre, cette colonne latérale réapparait !
pierre- 11 sept. 2017 à 22:45
 
Début de la réponse d'André de 14:04 à ton message de 12:38 :

Merci. Mais il reste un problème : quand j'ouvre ce document,
il y a encore une large colonne qui apparaît à droite


Dans la réponse que m'a donnée André à 15:10 :

chaque fois que j'ouvre, cette colonne latérale réapparait !

Avec ma version de Word 2007, le Volet Vérifications apparaît à gauche ;
peut-être qu'avec Word 2016 ce même volet apparaît à droite ? ou que
Word 2016 offre une possibilité de paramétrer son emplacement ?

----------------------------------------------------------

Non Pierre, masquer le volet ne suffit pas !

Je n'ai jamais prétendu que masquer le volet suffisait pour ne pas
afficher les révisions, mais masquer ce volet pourrait répondre
au besoin du demandeur André pour ce qui est de ne plus avoir
une large colonne latérale qui apparaît.

Peut-être que ma réponse ne servira pas à résoudre le problème,
mais avant de la discréditer d'emblée, je crois que tu pourrais au
moins lui laisser le bénéfice du doute : attendons la réponse du
demandeur ; si c'est ça, tant mieux ! sinon, il vaut parfois mieux
une réponse possible que pas du tout.

pierre
 
Répondre
Argitxu 4688Messages postés dimanche 22 juillet 2007Date d'inscription ContributeurStatut 16 septembre 2017 Dernière intervention - 11 sept. 2017 à 23:55
"… Peut-être que ma réponse ne servira pas à résoudre le problème, mais avant de la discréditer d'emblée, je crois que tu pourrais au moins lui laisser le bénéfice du doute"

Oui, je la discrédite complétement. Parce quand André dit - à 3 reprises - que quand il ouvre le document, la colonne latérale apparaît, il n’y a qu’une seule et unique raison : il reste des commentaires ou des marques de révision dans le document. Pour s’en débarrasser définitivement, la solution est déjà donnée plus haut.
Ce n’est donc pas la peine de lui proposer de cocher "Final" qui ne fait que masquer les révisions durant la session car à la prochaine ouverture du fichier, word les réaffiche par défaut et ce par sécurité, pour éviter justement de diffuser des documents qui contiennent des marques de révision et des commentaires.
Quant au volet des vérifications – horizontal ou vertical - dont tu parles, c’est un outil supplémentaire que l’on peut afficher. Mais si on le ferme, il n’y a aucune raison qu’il se réaffiche à la prochaine ouverture s’il n’y a pas de commentaires ou révisions.
Donc, j’en reviens à ce que j’ai déjà dit plus haut sans aucun doute.

Argitxu
Répondre
m@rina 13668Messages postés mardi 12 juin 2007Date d'inscription ContributeurStatut 23 septembre 2017 Dernière intervention - 11 sept. 2017 à 23:18
Bonjour,

"mais masquer ce volet pourrait répondre
au besoin du demandeur André pour ce qui est de ne plus avoir
une large colonne latérale qui apparaît
. "

Non. Argitxu a raison. Les marques réapparaissent dès qu'on ouvre le fichier. A partir du moment où l'on n'est pas intéressé par ces marques, il faut définitivement les supprimer.

m@rina
Répondre
pierre- 11 sept. 2017 à 23:28
 
Bonjour m@rina,

Dans ce cas, soit ! merci pour tes infos supplémentaires,
et l'intervention d'Argitxu était alors bien justifiée.

@Argitxu : mes excuses pour avoir mis en doute
ta réponse, qui était donc appropriée.

pierre
 
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour à tous,

Après avoir beaucoup chipoté, pour le moment, cette colonne vide à droite n'apparaît plus. Il n'y avait aucun commentaire dessus, j'avais vérifié.
Merci pour vos réponses.
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !