Signaler

Formule Excel suivi jours automatique [Résolu]

Posez votre question pipercub79 142Messages postés vendredi 14 décembre 2012Date d'inscription 11 septembre 2017 Dernière intervention - Dernière réponse le 15 sept. 2017 à 13:53 par PapyLuc51
Bonjour,

Je n'arrive pas à trouver dans les précédents forums une formule me permettant d'afficher automatiquement les jours dans un calendrier.

EX : Lundi 11, Mardi 12, Mercredi 13...

Comment faire pour que les jours suivant s'affichent automatiquement et ainsi éviter de tout écrire pour le mois.

Je suis certain que la formule est très simple mais...

Merci d'avance pour votre petit coup de main !!
Utile
+0
plus moins
Bonjour

un exemple : en A1 la première date

Formule pour les cellules horizontales : en B1 =A1+1 à tirer vers la droite

Formule pour les cellules verticales : en A2 =A1+1 à tirer vers le bas

Après tu n'as qu'à changer la date en A1

Cordialement
pipercub79 142Messages postés vendredi 14 décembre 2012Date d'inscription 11 septembre 2017 Dernière intervention - 11 sept. 2017 à 10:38
Merci pour ton retour.

Cela ne marche pas.

Je note le jour sous le format "lundi 11" mais quand je fais la formule que tu me proposes il me met erreur de valeur
Répondre
Vaucluse 20351Messages postés lundi 23 juillet 2007Date d'inscription ContributeurStatut 25 septembre 2017 Dernière intervention - 11 sept. 2017 à 10:44
Vous ne pouvez pas utiliser un texte pour incrémenter la valeur d'une cellule!
inscrivez la date complète dans la cellule, et formatez selon:
"format de cellule" "personnalisé" et "type":

jjjj jj

et la cellule affichera Lundi 11 en conservant la valeur numérique de la date
ensuite appliquez les formules
crdlmnt
Répondre
pipercub79 142Messages postés vendredi 14 décembre 2012Date d'inscription 11 septembre 2017 Dernière intervention - 11 sept. 2017 à 11:28
Merci beaucoup !!
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour (et salut Papy luc)
petit complément au cas où vous ne vouliez afficher que les jours du mois sur 31 lignes en éliminant les jours du mois suivant
jusqu'au 28 inclus, la formule de PapyLuc est OK
à partir du 29 (si le 28 est en A29_avec début en ligne 2)

=SI(OU(A29="";MOIS(A29)<>MOIS(A29+1));"";A29+1))

crdlmnt

Donnez votre avis
Utile
+0
plus moins
Bonjour (et salut Vaucluse)

Je complète ta formule car elle marque #VALEUR pour le 30 et le 31 :

=SIERREUR(SI(OU(A29="";MOIS(A29)<>MOIS(A29+1));"";A29+1);"")

Cordialement
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !