Problème d'importation videos dans Imovie [Résolu]

tatijo35 127 Messages postés vendredi 6 décembre 2013Date d'inscription 4 décembre 2017 Dernière intervention - 10 sept. 2017 à 15:49 - Dernière réponse : _Ritchi_ 18239 Messages postés samedi 17 mars 2007Date d'inscriptionContributeurStatut 24 décembre 2017 Dernière intervention
- 12 sept. 2017 à 07:19
Bonjour,

J'ai un MacBook Pro écran retira 15P. Processeur 2,4 GHz Intel Core i7 Mémoire 8 Go 1600 MHz DDR3 version 10.8.5

J'ai commencé un montage-video dans Imovie. J'ai tout d'abord crée un projet puis j'ai importé une 1ère série de vidéos dans la bibliothèques des évènements : évènement nommé Joelle

Problème : J'ai voulu importer une 2eme série de vidéos dans le même évènement Joelle. Lorsque j'effectue la manipulation Fichier...Importer films.... la fenêtre apparait comme d'habitude "Optimisation vidéo - traitement de l'évènement Joelle.mp4 " mais là ....rien ne se passe. Les vignettes ne sont pas importées.

Je ne comprends vraiment pas car ce n'est pas la 1ere fois que je réalise un film mais c'est la 1ere fois que je rencontre ce problème.

Je dois quand même préciser que juste avant cette manipulation (l'importation 2eme série de vidéos), mon mac a buggé au moment de mettre un titre sur une vignette. Impossible d'en sortir, je ne pouvais même pas quitter Imovie normalement, j'ai dû forcer la fermeture du mac et le rallumer. Y aurait-il une relation ???

Si quelqu'un peut m'aider SVP ce serait gentil car ce film est très important pour moi (il retrace les 40 ans de mon fils) et c'est urgent il faudrait qu'il soit terminé dans 15 jours. Merci par avance à celle ou celui qui voudra bien m'aider. Bonne journée.
Afficher la suite 

6 réponses

Répondre au sujet
_Ritchi_ 18239 Messages postés samedi 17 mars 2007Date d'inscriptionContributeurStatut 24 décembre 2017 Dernière intervention - 10 sept. 2017 à 16:46
+2
Utile
Bonjour,

Pour savoir si ce problème vient du plantage iMovie ou de la video Joelle.mp4, que se passe-t-il si tu importes une autre vidéo ?
Est-ce que cette deuxième vidéo "Joelle.mp4" aurait le même nom que la première video importée ?
Est-ce que cette deuxième vidéo serait très volumineuse, ce qui demanderait "un certain temps" pour que l'importation soit entièrement réalisée ?

Ritchi
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de _Ritchi_
tatijo35 127 Messages postés vendredi 6 décembre 2013Date d'inscription 4 décembre 2017 Dernière intervention - 10 sept. 2017 à 19:13
0
Utile
1
Merci infiniment de me répondre aussi rapidement. Le nom exact des dossiers contenant les vidéos sont :
1er dossier : 1/Rémy naissance à 1 an.mp4 (699 Mo)
2e dossier : 2/Rémy naissance à 1 an.mp4 (590 Mo) ..... c'est ce 2e dossier que je ne parviens pas à importer.
_Ritchi_ 18239 Messages postés samedi 17 mars 2007Date d'inscriptionContributeurStatut 24 décembre 2017 Dernière intervention - 11 sept. 2017 à 07:17
Bonjour,
La taille de ces fichiers n'est pas le problème car c'est du classique.
Par contre, les deux dossiers ont donc le même nom. Au cas où, essaie l'impot après avoir dupliquer ou renommer le deuxième fichier en "RemyNaissance1An_deuxième partie.mp4" ou autrement.
Ritchi
Commenter la réponse de tatijo35
tatijo35 127 Messages postés vendredi 6 décembre 2013Date d'inscription 4 décembre 2017 Dernière intervention - 11 sept. 2017 à 12:23
0
Utile
1
Bonjour Ritchi
J'ai renommé le 2e dossier : 2/Rémy 2e partie.mp4
mais cela ne fonctionne pas pour autant.

Pourtant, lorsque je fais importer films.... j'ai bien la fenêtre : optimisation video : Traitement de l'évènement : bureau. Temps restant :moins d'une minute (voir capture écran
)

le trait de progression en bleu se fait en 1 seconde et rien ne se passe.

Je me demande si c'est normal de voir de voir au niveau du traitement de l'évènement : bureau. Pourquoi pas : 2/Rémy 2e partie.mp4.
c'est bizarre non ?
_Ritchi_ 18239 Messages postés samedi 17 mars 2007Date d'inscriptionContributeurStatut 24 décembre 2017 Dernière intervention - 12 sept. 2017 à 07:19
Bonjour
Si le nom du fichier vidéo est
2/Rémy 2e partie.mp4
, alors je dirais que le caractère / pose problème. Perso, j'évite les blancs et autres caractères qui ne sont pas dans l'alphabet+chiffres.
En tout cas bravo pour avoir insisté en renommant deux fois ta vidéo.
Ritchi
Commenter la réponse de tatijo35
tatijo35 127 Messages postés vendredi 6 décembre 2013Date d'inscription 4 décembre 2017 Dernière intervention - 11 sept. 2017 à 17:03
0
Utile
Merci d'avoir attiré mon attention sur le titre de chaque fichier vidéo.

J'ai renommé le 2e fichier, çà n'a pas fonctionné. J'ai renommé une 2e fois le fichier et....çà maaaaarche.

Merci Ritchi de m'avoir consacré du temps. Bonne journée et sans doute à une prochaine fois.
Commenter la réponse de tatijo35