Signaler

NB.SI [Résolu]

Posez votre question collosse - Dernière réponse le 10 sept. 2017 à 14:54 par Vaucluse
Bonjour à tous,

Voila j'aimerai de l'aide pour la formule suivante : =NB.SI(A2:A20;"pommes")
Elle fonctionne très bien elle compte toutes les cellules avec le mot pommes par contre elle ne compte pas les cellules ou il y a un autre mot avec, par exemple "pommes verte" "pommes rouge" ect...

Je ne souhaites pas intégré dans la formule toutes les variantes mais juste qu'elle compte les cellules avec le mot "pommes" même si il y a d'autre mots dans la même cellule.

J'espère avoir été assez explicite :)


Utile
+1
plus moins
Bonjour

=NB.SI(A2:A20;"*pomme*")

devrait faire l'affaire

et si pomme est inscrit dans une cellule, par exemple Z1:

=NB.SI(A1:A20;"*"&Z1&"*")

crdlmnt

collosse- 10 sept. 2017 à 14:05
Merci cela fonctionne.
Répondre
Vaucluse 20348Messages postés lundi 23 juillet 2007Date d'inscription ContributeurStatut 22 septembre 2017 Dernière intervention - 10 sept. 2017 à 14:54
Pas de quoi
, je passe le sujet en résolu
bonne route
crdlmnt
Répondre
Donnez votre avis
Utile
+0
plus moins
Salut, j'avais jamais essayé pareil test avant, du coup je ne peux pas t'aider alors si jamais tu trouves un indice de réponse, s'il te plait n'hésites pas à le publier. Merci
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !