Signaler

PC HS, Aide de rigueur.

Posez votre question JohnyBgood - Dernière réponse le 9 sept. 2017 à 00:35 par gugu01
Bonjou; entrons dans le vif du sujet tout de suite autant ne rien cacher.

Config:
CM: AS rock z68 extreme4
CG:Asus Ares I 4Gb
Proc: I5 2500K
ram: 2x4 Gb
Alim: Corsair 750W Professional Series
Systeme d'exploitation: W7


avant ce probleme ultime qui m'est arrivé j'ai déjà du faire fasse a d'autre problème qui seront peut être pour vous des symptômes connu:

Le PC entrée de lui même dans un mode Veille (la première fois pendant une appli gourmande un jeu) . lors de ce mode veille il m'était impossible de l'enlever du maniere conventionnel (Clic de souris, roulage de tête sur le clavier..)
Obligé de fermer le circuit electrique pour forcé le reboot.
Quand le PC redémarrer ce dernier m'affiche souvent une erreur de pilote graphique Ainsi qu'un problème d'alimentation sur la carte graphique ( ce qui la fesait basculer en mode Minimum)

Après un formatage et une réinstallation de w7 et des pilotes tout aller plus ou moins bien. jusqu'au moment ou le mode veille s'activer sur mon bureau window, sur youtube bref pas besoin de le pousser sur un jeu ni le temps d'ailleurs.

Peu importe ce que j'ai essayé de faire maintenant j'en suis au point où quand le PC démarre, L'alim se met en route, les Ventillos tournent comme des cochons, la carte graphique Aussi. L'écran lui reste parfaitement noir comme s'il n'était pas detecte.
Parfois des bip erreur ram ou CG ou Proc bref aléatoire parfois il fait le bip pour dire que tout va bien mais toujours ecran noir.

Je pense que ma carte Mere est morte, si cela parle a quelqu'un merci de m'éclairer


Utile
+0
plus moins
salut

a tu essayer de faire un clear cmos ?

sans carte graphique ?

essaie aussi de retirer la pile du bios et demarre sans
JohnyBgood- 7 sept. 2017 à 20:50
Salut Backhightec,
J'ai bien entendu essayé le clear CMOS désolé de ne pas l'avoir mentionné.

Sans carte graphique aussi rien y fait.
Je pensais pas pouvoir démarrer sans la pile... Je vais essayer
Merci pour ton aide
Répondre
JohnyBgood- 8 sept. 2017 à 10:34
ok Backhightec de retour et effectivement SANS la pile le PC demarre !
Je n'ai pas boot jusqu'au bios mais il me permet visiblement dy aller et surtout la carte mere m'affiche quelque chose donc je suppose qu'elle est toujours en vie !!

Je vais essayer de lancer maintenant avec la carte graphique, voir si l'alim tien ou tout simplement si la carte est alimenté.

Dans pas longtemps j'irai chercher la nouvelle pile, si tu as du coup autre chose a rajouter je suis tout ouïe ^^

Merci en tout cas, grosse avancé là xD
Répondre
Donnez votre avis
Utile
+0
plus moins
Ok cool tient moi au courant de la suite

A plus
JohnyBgood- 8 sept. 2017 à 14:36
Alors, sans la pile et avec la carte graphique ça fait la même chose qu'avec la carte video du chipset.
Après avoir acheté La pile, Cr2032 si je dis pas de bétise.
je l'ai mise et réssayé de l'allumer avec la carte graphique et là ça ne fonctionne plus -_-.

Alors que juste avant sans la pile, l'écran affiché et reconnaissait la carte graphique
Dis moi pas que ma carte mere est dead....
Répondre
JohnyBgood- 8 sept. 2017 à 14:41
Je viens deffectuer un Clr Cmos a l'aide du bouton a l'arriere du pc.
( Ma carte mere me permet ce raccourcie) pendant qu'il y avait l'alimentation, je ne sais pas s'il y a une importance a cela 15seconde.

Le pc redémarre et Hélas, toujours rien sur l'écran...
Répondre
JohnyBgood- 8 sept. 2017 à 16:55
Re, Je vous ai mit en compétition avec un autre site, :D.
sous les conseils d'un autre internaute :
vu l'age des composant je pense qu'il est possible que le processeur ou la carte mère soit en phase de rendre l'âme. n ultime recours, si tu as accès à ton bios tu peux toujours essayer de la flasher avec une version plus récente.

C'est bien un ultime recours j'ai donc essayé de flash le bios cependant...

Avec la pile, impossible d'avoir une image sur le chipset ou la carte graphique
Sans la pile, impossible d'avoir une image sur le chipset (Ptin on y été arrivé :x)
j'ai pas réessayer avec la carte graphique, j'ai effectué le Clr Cmos avant de lancer le pc et pendant.

Nous revoilà au point de départ.
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour,

"vu l'age des composant je pense qu'il est possible que le processeur ou la carte mère soit en phase de rendre l'âme. n ultime recours, si tu as accès à ton bios tu peux toujours essayer de la flasher avec une version plus récente. "
Ça c est sur , on peut dire que tout est mort , ça vas plus vite :-)
Flascher un bios avec un possible souci matériel, si ça plante pendant la procédure , adieu pc ...


Donc essai de démarrer avec une seule barrette de ram sur un slot puis l autre.
Idem avec la deuxième.

Et donne une photo ou des info précises sur les message d erreur et bip.

JohnyBgood- 8 sept. 2017 à 17:39
Salut Gugu01,
pour l'autre internaute c'est mon CPU qui est probablement mort et m'a conseillé de le tester sur une Carte Mere adéquate ce qui va être difficile pour le moment.

Pas faux pour le flash j'ai pas percuté sur le coup heureusement que je n'ai plus d'image car vraiment je suis plus trop confiant dans la machine.

J'ai déjà effectuer la manip de la ram et il n'y en a qu'une pour l'instant dans un slot.
Pour les BIP c'était très aléatoire par le passé, parfois c'était les bip pour les rams, parfois le CPU et parfois le BIP pour me dire que tout va bien mais pas d'affichange.
Parfois même j'entendais le son de windows pendant le logo quand on allume un PC mais rien d'afficher. (J'ai utilisé le book de ma carte mere pour traduire les bip)

Maintenant je n'ai plus aucun BIP, les ventillo tourne de façon calme et silencieux(CPU inclus)

Hélas je n'arrive plus a avoir l'image de ce fameuse écran!
De mémoire il me disait une mise a jour dont je me rappel plus la version et ensuite il me donné la version de mon backup qui était le même que celui affiché auparavant.
(ma carte mere s'est réinitialisé peut être?)

Après ces lignes, il m'afficher le nom de ma carte mere en dessous le processeur avec
les 3.00 ou 3.2 Ghz je ne sais plus.

Enfin, je peux oublié quelque chose entre, mais j'avais au choix deux propositions:
F1 Me permettait d'aller dans le bios pour le reconfigurer
F2 Lancer le systeme d'exploitation avec ses parametres

Voilà, tout ça avec mon anglais aproximatif et ma mémoire de poisson.
Désolé de ne pouvoir vous fournir un screen .

Je retourne essayer en changant la ram et les slot...
Merci pour l'aide.
Répondre
Donnez votre avis
Utile
+0
plus moins
Ok vois pour cette manip de ram.

Et essai d accéder au bios et dit moi si tu peut.
( tapote touche F1 au démarrage d après se que t affichait le pc)

Au pire essai aussi un autre écran ( affiche sur TV si pas d autre)
Donnez votre avis
Utile
+0
plus moins
ton alim est sur ?

concernant le bios il faudrai essayer la mise a jour , je ne sais pas si tu peux toujours demarrer sans la pile ?

pour le bios tu na rien n'a craindre meme s'il foire, l'eeprom n'est pas souder normalement tu peux la remplacer d'apres les photo que j'ai vu, et en remettre une autre .

yen a vente partout je te donnerai les liens , ou je peux en programmé une et te l'envoyer, j'ai le fichier dans ma base.
JohnyBgood- 8 sept. 2017 à 19:21
ALors j'ai essayé avec une autre ram, d'autre slot.
Zero activité au niveaud e l'affichage. du coup impossible de retourner dans le bios.

Backhightec: Impossible de faire la mise a jour du bios car même sans la pile ça ne démarre plus. Je sais même pas ce que c'est eeprom.
Quel est son coùt ? je vais vérifier si le mien a grillé
Répondre
JohnyBgood- 8 sept. 2017 à 19:23
J'ai pas fait le test du trombone sur l'alim, mais elle a l'air d'alimenté la carte mere et la CG...
(bien qu'en plein jeu auparavant elle fesait un bruit etrange)
Répondre
Donnez votre avis
Utile
+0
plus moins
Avant tout :

Tu as deux type de reset bios pour ta cm.

L histoire de la pile qui a déjà été fait sans sucés.
C est plus pour reset matériel et reset réglage du bios.


L autre est avec un cavalier a mettre sur deux pin.
Cela vas remettre la version du bios de base.

A faire :


Pour se faire regarde le manuel page 37
Et pour voir ou sont les pin pour le reset c est page 13 repère 10.
ftp://europe.asrock.com/manual/Z68%20Extreme4%20Gen3.pdf

Traduction de la procédure :
CLRCMOS1 vous permet d'effacer les données dans CMOS.
Pour effacer et réinitialiser les paramètres du système à la configuration par défaut.
> Éteignez l'ordinateur et débranchez le cordon d'alimentation électrique.
> Après avoir attendu 15 secondes,
> Utilisez un cavalier sur pin2 et pin3 sur CLRCMOS1 pendant 5 secondes.



gugu01 4331Messages postés samedi 21 mars 2009Date d'inscription ContributeurStatut 15 octobre 2017 Dernière intervention - 8 sept. 2017 à 19:33
ha ...heu oui refait , on ne sait jamais ...
Répondre
JohnyBgood- 8 sept. 2017 à 19:40
D'ailleurs merci pour l'explication je comprend maintenant pourquoi,
l'écran m'afficher une mise a jour de la même version que le back up.

ça n'a hélas rien changé. vraiment ce pc le pire achat de ma vie.
Répondre
gugu01 4331Messages postés samedi 21 mars 2009Date d'inscription ContributeurStatut 15 octobre 2017 Dernière intervention - 8 sept. 2017 à 19:51
donc avec cette procédure, il donne signe de vie et il t affiche quelque chose ?
Répondre
JohnyBgood- 8 sept. 2017 à 19:57
Non non.
Je parle de l'écran qui était affiché en début de journée.
l'écran que je n'arrive plus a voir avec la nouvelle pile -_-
Répondre
gugu01 4331Messages postés samedi 21 mars 2009Date d'inscription ContributeurStatut 15 octobre 2017 Dernière intervention - 9 sept. 2017 à 00:35
oui , bon je sais plus trop quoi dire...

Verifie si :
Tu as bien mis la pile
Que tout les connectique soit bien brancher
Voir si l alim est bonne (mais je sais pas comment, a part si tu en as une utre sous la main ..)

Il faudrait un signe de vie pour orienté

Et voir avec backhightech
Répondre
Donnez votre avis
Utile
+0
plus moins
concernant l'eeprom c'est ce qu'on appel le bios , cest un composant a 8 pattes , il y'a regulierment des probleme la dessus, j'en reprogramme a longeur de journée, mais bon cela peut etre autre chose

si tu arrive a voir la reference qu'il ya dessus tu peux me la communiquer je pourrai t'en reprogrammer une


voici ou est ton bios eeprom

http://www.cjoint.com/c/GIitlCPUme0

et tu peux trouver cette puce sur ebay une dixaine deuros

http://www.ebay.fr/itm/BIOS-chip-ASrock-Z68-EXTREME3-GEN3-Z68-EXTREME4-Z68-PRO3-Z68-PRO3-M-/162654312431?hash=item25def3d7ef%3Ag%3AhbMAAOSwTM5YvdKD
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !