Signaler

Résultat dans cellule [Résolu]

Posez votre question bepau2602 6Messages postés lundi 24 juin 2013Date d'inscription 15 octobre 2017 Dernière intervention - Dernière réponse le 6 sept. 2017 à 20:25 par bepau2602
Bonjour,
Lorsque j'opère la division du contenu de la cellule A1 par celui de A2 j'obtiens bien le résultat dans A3 (100/4=25)
Par contre si aucune donnée ne figure dans les cellules A1 et A2 la cellule A3 affiche des ####. Comment faire pour que cette cellule reste blanche ?
Merci d'avance pour toute réponse qui me permettrait de résoudre mon problème
Cordialement
Utile
+0
plus moins
Bonjour

=SI(ou(A1="";A2="");"";A1/A2)
en français : si A1 = rien ou A2 = rien alors rien sinon division
Donnez votre avis
Utile
+0
plus moins
Bonjour bepau2602,

Je te propose (au choix) :

=SIERREUR(A1/A2;"")
=SI(A2=0;"";A1/A2)

Cordialement
 
Donnez votre avis
Utile
+0
plus moins
Merci à vous deux, c'est ce qu'l me fallait
Bonne soirée
Bien cordialement
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !