Résultat dans cellule [Résolu]

bepau2602 6 Messages postés lundi 24 juin 2013Date d'inscription 15 octobre 2017 Dernière intervention - 6 sept. 2017 à 19:50 - Dernière réponse : bepau2602 6 Messages postés lundi 24 juin 2013Date d'inscription 15 octobre 2017 Dernière intervention
- 6 sept. 2017 à 20:25
Bonjour,
Lorsque j'opère la division du contenu de la cellule A1 par celui de A2 j'obtiens bien le résultat dans A3 (100/4=25)
Par contre si aucune donnée ne figure dans les cellules A1 et A2 la cellule A3 affiche des ####. Comment faire pour que cette cellule reste blanche ?
Merci d'avance pour toute réponse qui me permettrait de résoudre mon problème
Cordialement
Afficher la suite 

3 réponses

Répondre au sujet
fabien25000 265 Messages postés mercredi 5 octobre 2016Date d'inscription 16 octobre 2017 Dernière intervention - 6 sept. 2017 à 20:00
0
Utile
Bonjour

=SI(ou(A1="";A2="");"";A1/A2)
en français : si A1 = rien ou A2 = rien alors rien sinon division
Commenter la réponse de fabien25000
0
Utile
Bonjour bepau2602,

Je te propose (au choix) :

=SIERREUR(A1/A2;"")
=SI(A2=0;"";A1/A2)

Cordialement
 
Commenter la réponse de sylvain
bepau2602 6 Messages postés lundi 24 juin 2013Date d'inscription 15 octobre 2017 Dernière intervention - 6 sept. 2017 à 20:25
0
Utile
Merci à vous deux, c'est ce qu'l me fallait
Bonne soirée
Bien cordialement
Commenter la réponse de bepau2602