Signaler

Séparateur de millier / EXCEL [Résolu]

Posez votre question ELHANSALI - Dernière réponse le 6 sept. 2017 à 20:35 par hervé
Bonjour,
J'ai une liste de nombre avec séparateur de millier "49 904" que je souhaite transformer en nombre ordinaire "49904". que dois je faire? merci pour votre aide.
Utile
+0
plus moins
Bonjour

Tout dépend du type de tes données
Si ce sont des nombres (en format standard ils sont calés à droite), tu changes simplement le format en décochant l'option séparateur de milliers
Si c'est du texte (en format standard ils sont calés à gauche), tu selectionnes une cellule vide/copier/tu selectionnes la plage à traiter/Edition/collage spécial/Addition

Cdlmnt
eriiic 21046Messages postés mardi 11 septembre 2007Date d'inscription ContributeurStatut 21 septembre 2017 Dernière intervention - 6 sept. 2017 à 20:22
Bonjour,

+ éventuellement Remplacer :
(touche espace)
par :
rien (vide)

ou pour l'espace insécable
Alt+0160
relâcher Alt à la fin
eric
Répondre
Donnez votre avis
Utile
+0
plus moins
=TEXTE(A1;"0") => valeur texte : ok si pas besoin de faire
des calculs dessus ; sinon : =CNUM(TEXTE(A1;"0")) avec
un format Standard pour la cellule du résultat.
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !