Signaler

Problème configuration réseau [Résolu]

Posez votre question louisdem - Dernière réponse le 7 sept. 2017 à 12:40 par louisdem
Bonjour,

Je viens d'acheter un nouvel ordi sur lequel j'ai installer kubuntu 17.04. Et je me bats depuis une semaine pour faire marcher internet. J'ai déjà fouillé tous les forums existant sans trouver de solution, je commence à désespérer.

Après quelques tests, voici quelques remarques que j'ai faites :

- Mon système détecte bien mon réseau wifi, après avoir entré le mot de passe, il m'indique bien "connecté", mais pourtant, ni firefox, ni aucun autre logiciel ne peut accéder à internet.
- Les connexions au sein du réseau local fonctionnent normalement. (Donc à priopi pas de problème matériel).
- Brancher un cable ethernet ne change rien.
- Redémarrer la freebox ne change rien.
- "ping 216.58.212.100 (ip de google.com)" fonctionne.
- "ping google.com" ne fonctionne pas. (Donc peut-être un problème DNS)
- Dans d'autres forums, on a conseillé de rajouter "dns=dnsmask" dans le fichier resolv.conf. Chez moi ça ne change rien.

Merci beaucoup d'avance pour vos réponses ! Je répondrai rapidement à toutes vos questions.

Utile
+0
plus moins
Bonjour,

je pense aussi à un problème de DNS .

va dans le fichier resolv.conf

sudo nano /etc/resolv.conf

met les lignes:

nameserver 8.8.8.8
nameserver 8.8.4.4



nicelife90 621Messages postés vendredi 24 septembre 2010Date d'inscription 14 septembre 2017 Dernière intervention - 6 sept. 2017 à 18:20
Je vois qu'il est possible de remplacer le NetworkManager par WICD qui semble etre une bonne alternative pour Kubuntu.

sudo apt-get install -d --reinstall network-manager plasma-widget-networkmanagement

sudo apt-get install wicd-kde

sudo apt-get remove plasma-widget-networkmanagement network-manager


Lorsque tous fonctionne bien après un redémarrage :

sudo dpkg --purge plasma-widget-networkmanagement network-manager


Référence :

https://askubuntu.com/questions/905368/kubuntu-17-04-issue-with-dns-resolution-in-firefox

https://help.ubuntu.com/community/WICD
Répondre
louisdem- 6 sept. 2017 à 19:10
Je viens d’essayer d'installer wicd, mais je n'ai pas réussi à le faire marcher, même sur mon autre ordinateur qui marche normalement. Je vais me renseigner d'avantage pour comprendre comment wicd marche.
Merci !
Répondre
nicelife90 621Messages postés vendredi 24 septembre 2010Date d'inscription 14 septembre 2017 Dernière intervention - 6 sept. 2017 à 20:24
Je n'est malheureusement pas d'autre piste de solution pour vous sans avoir moi même cet ordinateur entre les main.
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour nicelife90,
Merci beaucoup de votre réponse rapide !
J'ai testé ce que vous avez proposé, j'ai ensuite redémarré le service network-manager, mais malheureusement ça n'a rien changé.

Autre chose concernant le DNS.
Si je tape 216.58.212.100 dans firefox. 216.58.212.100 se transforme en google.com, mais la connexion ne marche quand même pas.

JE vais maintenant tester votre autre solution proposée.
Merci !
Donnez votre avis
Utile
+0
plus moins
Bonjour à tous,

J'ai finalement résolu le problème en installant Linux Mint à la place de Kubuntu. L'origine exacte du problème reste donc un mystère.

Un grand merci à ceux qui m'ont aidé. Je vais de ce pas marquer le sujet comme résolu.
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !