Signaler

Transformer heures en centièmes sur excel [Résolu]

Posez votre question brimon33 - Dernière réponse le 6 sept. 2017 à 10:55 par brimon33
Bonjour,

Je suis novice dans Excel.

Je prends un exemple :
A1 : 7h30 A2 : 9h50 soit 2h20.

Comment fait-on pour qu'à la fin le résultat le 1h20 soit systématiquement transformé en centième. et que l'on retrouve 2.33

Soyez explicite, car je vais avoir un peu de mal à comprendre.
Encore merci de votre aide.
Cordialement


Utile
+0
plus moins
Bonjour
.. le résultat n'est pas 1h20 mais 2h20!!!
début en A1, fin en B1
la formule en C1:

=(B1-A1)*24

et éventuellement pour arrondir au plus proche à 2 décimales:

=ARRONDI((B1-A1)*24;2)

crdlmnt


Donnez votre avis
Utile
+0
plus moins
Bonjour

Ton heure en A2 sous la forme 1:20
Formule en B2 (formatée au format nombre avec 2 chiffres décimaux)
=A2*24

Cdlmnt
Donnez votre avis
Utile
+0
plus moins
merci beaucoup
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !