Transformer heures en centièmes sur excel [Résolu]

brimon33 - 6 sept. 2017 à 10:32 - Dernière réponse :  brimon33
- 6 sept. 2017 à 10:55
Bonjour,

Je suis novice dans Excel.

Je prends un exemple :
A1 : 7h30 A2 : 9h50 soit 2h20.

Comment fait-on pour qu'à la fin le résultat le 1h20 soit systématiquement transformé en centième. et que l'on retrouve 2.33

Soyez explicite, car je vais avoir un peu de mal à comprendre.
Encore merci de votre aide.
Cordialement


Afficher la suite 

3 réponses

Répondre au sujet
Vaucluse 20895 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 26 décembre 2017 Dernière intervention - Modifié par Vaucluse le 6/09/2017 à 10:43
0
Utile
Bonjour
.. le résultat n'est pas 1h20 mais 2h20!!!
début en A1, fin en B1
la formule en C1:

=(B1-A1)*24

et éventuellement pour arrondir au plus proche à 2 décimales:

=ARRONDI((B1-A1)*24;2)

crdlmnt


La qualité de la réponse dépend surtout de la clarté de la question, merci!
Commenter la réponse de Vaucluse
ccm81 8209 Messages postés lundi 18 octobre 2010Date d'inscription 21 décembre 2017 Dernière intervention - Modifié par ccm81 le 6/09/2017 à 10:45
0
Utile
Bonjour

Ton heure en A2 sous la forme 1:20
Formule en B2 (formatée au format nombre avec 2 chiffres décimaux)
=A2*24

Cdlmnt
Commenter la réponse de ccm81
Commenter la réponse de brimon33