Somme.si + max [Résolu]

gexcels 26 Messages postés jeudi 17 août 2017Date d'inscription 8 septembre 2017 Dernière intervention - 5 sept. 2017 à 09:14 - Dernière réponse : gexcels 26 Messages postés jeudi 17 août 2017Date d'inscription 8 septembre 2017 Dernière intervention
- 5 sept. 2017 à 11:33
Bonjour

je voudrais ajouter une fonction max a ma somme.si :

=MAX(=SOMME.SI(C3;">35";C3);43)

mais j'ai un problème, je souhaite faire une somme si mais compte jusqu'a 43 max.

Merci pour votre aide
Afficher la suite 

9 réponses

Répondre au sujet
eriiic 21266 Messages postés mardi 11 septembre 2007Date d'inscriptionContributeurStatut 17 janvier 2018 Dernière intervention - Modifié par eriiic le 5/09/2017 à 09:26
0
Utile
8
Bonjour,

une somme d'une seule cellule ??? Ce n'est plus une somme.
=si(C3>35;min(C3;43);0)
eric

En essayant continuellement, on finit par réussir. 
Donc plus ça rate, plus on a de chances que ça marche.(les Shadoks)
En plus du merci (si si, ça se fait !!!), penser à mettre en résolu. Merci
gexcels 26 Messages postés jeudi 17 août 2017Date d'inscription 8 septembre 2017 Dernière intervention - 5 sept. 2017 à 09:56
La pour la formule actuel, je souhaite :

compter les 8 premières heures sup 35 à 43 h.

donc je pensais faire une somme si supérieur a 35 avec un max 43 puis - 35 pour avoir le nombre d'heures supplémentaires entre 1 à 8 heures sup max
gexcels 26 Messages postés jeudi 17 août 2017Date d'inscription 8 septembre 2017 Dernière intervention - 5 sept. 2017 à 10:28
?
gexcels 26 Messages postés jeudi 17 août 2017Date d'inscription 8 septembre 2017 Dernière intervention - 5 sept. 2017 à 10:48
J'ai fait ca =SI(E3<43;E3;"43")-35 ca marche mais je voudrais que si négatif ca affiche rien
eriiic 21266 Messages postés mardi 11 septembre 2007Date d'inscriptionContributeurStatut 17 janvier 2018 Dernière intervention - 5 sept. 2017 à 10:50
C'est bien ce qu'il me semblait.
La prochaine fois commence par ça plutôt qu'avec une interprétation fausse par formule.
=MIN(MAX(C3-35;0);8)

eric
gexcels 26 Messages postés jeudi 17 août 2017Date d'inscription 8 septembre 2017 Dernière intervention - 5 sept. 2017 à 11:33
Ca marche ! Merci ^^
Commenter la réponse de eriiic