Signaler

Boot impossible

Posez votre question fville40 26Messages postés mardi 3 avril 2012Date d'inscription 2 septembre 2017 Dernière intervention - Dernière réponse le 2 sept. 2017 à 19:02 par billmaxime
Bonjour à tous,

Il y a 2 semaines de cela, j'ai fait changer mon disque dur, et donc réinstaller windows. Tout fonctionnait bien jusqu'à hier soir, où mon PC a redémarré tout seul, pour que je tombe finalement sur un écran avec écrit :
"Reboot and select proper boot device
Or insert Boot media in selectedBoot device and press a key"
Evidemment, impossible de faire quoi que ce soit depuis cet écran. J'ai donc redémarré en accédant au BIOS pour aller voir les Boot Option Prorities, et là il se trouve que je n'ai qu'une seul option de reboot :
Boot Option #1 [P2 : SlimtypeDVD A DA8A6SH"

Je n'ai donc pas mon disque dur dans les options de reboot.
Quelqu'un connait il une solution pour résoudre mon problème ?

D'avance merci !
Utile
+0
plus moins
salut

ton pc est 1 portable ou 1 fixe (tour)?

quel est l'OS de ton pc (W7/W8.1 etc...?)

@+
fville40 26Messages postés mardi 3 avril 2012Date d'inscription 2 septembre 2017 Dernière intervention - 2 sept. 2017 à 09:01
Salut,
C'est un PC portable (Asus) sous W10
Répondre
Donnez votre avis
Utile
+0
plus moins
re

ok, il aurait été bien d'ouvrir le pc pour voir si le DD n'est pas débranché (du fait qu'il n'est plus reconnu dans le bios)

dans le bios, regarde dans l'onglet "security" si tu peux désactiver le "secure boot"

de là tu devrais avoir le choix de sélection pour ton DD (s'il est reconnu)

@+
Donnez votre avis
Utile
+0
plus moins
Ok, je n'ai pas pu ouvrir mon PC car je n'ai pas de matériel avec moi, j'essayerai cet apres midi.
Dans l'onglet Security, le secure boot control est déja désactivé, mais je ne vois pas mon DD
Donnez votre avis
Utile
+0
plus moins
re

Il y a 2 semaines de cela, j'ai fait changer mon disque dur

perso, je retourne chez la personne qui a changé le DD

Ok, je n'ai pas pu ouvrir mon PC car je n'ai pas de matériel avec moi, j'essayerai cet apres midi.

attention "à la garantie" pour le changement du DD, qu'on ne te dise pas "vous avez ouvert le pc"

Dans l'onglet Security, le secure boot control est déja désactivé, mais je ne vois pas mon DD

pour moi, soit il est débranché, soit il est mort

@+
Donnez votre avis
Utile
+0
plus moins
D'accord, je vais regarder ca, en espérant qu'il soit juste débranché.

Merci a toi !

a+
Donnez votre avis
Utile
+0
plus moins
re

pas de soucis

tiens moi au courant

@+
Donnez votre avis
Utile
+0
plus moins
Bon j'ai ouvert et à priori le DD est bien branché donc il doit être mort...
Donnez votre avis
Utile
+0
plus moins
re

Bon j'ai ouvert et à priori le DD est bien branché donc il doit être mort...

tu as testé le DD sur 1 autre pc pour en être sur?

@+

Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !