Je narrive pas a mettre ubuntu a jour

vidour - 31 août 2017 à 17:33 - Dernière réponse : zipe31 35174 Messages postés dimanche 7 novembre 2010Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention
- 1 sept. 2017 à 15:21
Bonjour, bonjour j'ai essayer de mettre mon ordinateur a jour et j'i arrive pas le terminal me donne ça



Atteint http://ubuntu.positive-internet.com trusty Release
Atteint http://ubuntu.positive-internet.com trusty/main amd64 Packages
Atteint http://ubuntu.positive-internet.com trusty/restricted amd64 Packages
Atteint http://ubuntu.positive-internet.com trusty/universe amd64 Packages
Atteint http://ubuntu.positive-internet.com trusty/multiverse amd64 Packages
Atteint http://ubuntu.positive-internet.com trusty/main i386 Packages
Atteint http://ubuntu.positive-internet.com trusty/restricted i386 Packages
Atteint http://ubuntu.positive-internet.com trusty/universe i386 Packages
Atteint http://ubuntu.positive-internet.com trusty/multiverse i386 Packages
Atteint http://ubuntu.positive-internet.com trusty/main Translation-fr
Atteint http://ubuntu.positive-internet.com trusty/main Translation-en
Atteint http://ubuntu.positive-internet.com trusty/multiverse Translation-fr
Atteint http://ubuntu.positive-internet.com trusty/multiverse Translation-en
Atteint http://ubuntu.positive-internet.com trusty/restricted Translation-fr
Atteint http://ubuntu.positive-internet.com trusty/restricted Translation-en
Atteint http://ubuntu.positive-internet.com trusty/universe Translation-fr
Atteint http://ubuntu.positive-internet.com trusty/universe Translation-en
Ign http://ubuntu.positive-internet.com trusty/main Translation-fr_FR
Ign http://ubuntu.positive-internet.com trusty/multiverse Translation-fr_FR
Ign http://ubuntu.positive-internet.com trusty/restricted Translation-fr_FR
Ign http://ubuntu.positive-internet.com trusty/universe Translation-fr_FR
5 009 ko réceptionnés en 58s (85,5 ko/s)
Lecture des listes de paquets... Erreur !
W: Une erreur s'est produite lors du contrôle de la signature. Le dépôt n'est pas mis à jour et les fichiers d'index précédents seront utilisés. Erreur de GPG : http://dl.google.com stable Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 1397BC53640DB551

W: Impossible de récupérer http://dl.google.com/linux/chrome/deb/dists/stable/Release

W: Impossible de récupérer http://ppa.launchpad.net/accessibility-dev/ppa/ubuntu/dists/trusty/main/binary-amd64/Packages 404 Not Found

W: Impossible de récupérer http://ppa.launchpad.net/accessibility-dev/ppa/ubuntu/dists/trusty/main/binary-i386/Packages 404 Not Found

W: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/dl.google.com_linux_chrome_deb_dists_stable_main_i18n_Translation-fr%5fFR
E: Les listes de paquets ou le fichier « status » ne peuvent être analysés ou lus.
candoum@201507699:~$ sudo apt-get upgarde
E: L'opération upgarde n'est pas valable
Afficher la suite 

2 réponses

Répondre au sujet
Exileur 1127 Messages postés mercredi 31 août 2011Date d'inscription 14 septembre 2017 Dernière intervention - Modifié par Exileur le 1/09/2017 à 13:55
0
Utile
1
Salut,

Je te propose de tout simplement les commenter.
ça va te régler le problème d'update mais du coup ton chrome et les packets depuis launchpad ne vont plus ce mettre à jour.

sudo find /etc/apt -name "*.list" \
-exec sed -i \
-e 's,http://dl.google.com/linux/chrome/deb/dists/stable/Release,#http://dl.google.com/linux/chrome/deb/dists/stable/Release,g' \
-e 's,http://ppa.launchpad.net/accessibility-dev/ppa/ubuntu/dists/trusty/main/binary-amd64/Packages,#http://ppa.launchpad.net/accessibility-dev/ppa/ubuntu/dists/trusty/main/binary-amd64/Packages,g' \
-e 's,http://ppa.launchpad.net/accessibility-dev/ppa/ubuntu/dists/trusty/main/binary-i386/Packages,#http://ppa.launchpad.net/accessibility-dev/ppa/ubuntu/dists/trusty/main/binary-i386/Packages,g' {} \;




A plus

N'oubliez pas de marquez votre post comme résolut lorsque vous avez eu les réponses à vos questions...
Au royaume des aveugles, les borgnes sont rois.
zipe31 35174 Messages postés dimanche 7 novembre 2010Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 1 sept. 2017 à 15:21
Salut,

Mais z'aussi de revoir l'orthographe syntaxique de la commande ;-((

$ sudo apt-get upgarde
E: L'opération upgarde n'est pas valable


Gaaaaarde à vous !
… repos ;-)
Commenter la réponse de Exileur