Signaler

Liens *.html dans les mails lancent Opera et non Firefox. [Résolu]

Posez votre question telliak 3028Messages postés mercredi 20 septembre 2006Date d'inscription 17 septembre 2017 Dernière intervention - Dernière réponse le 10 sept. 2017 à 17:32 par telliak
Bonjour,

Après avoir utilisé Opera, je suis revenu à Firefox. Il est donc défini comme étant mon navigateur par défaut et est pris pour toute page affichée depuis l'explorateur de fichiers (par exemple).
En revanche, un lien défini dans un mail provoque le lancement d'Opera.
Quelqu'un pour m'aider à ce Thundebird parte bien sur Firefox ?
Merci d'avance.

Utile
+0
plus moins
Bonjour,

https://support.mozilla.org/fr/kb/changer-programme-ouvrir-liens-courriel
telliak 3028Messages postés mercredi 20 septembre 2006Date d'inscription 17 septembre 2017 Dernière intervention - 31 août 2017 à 19:29
Merci de ton aide.
J'ai vu ce lien, mais il me paraît adresser la question inverse : définir le client de messagerie de Firefox, càd le lien Firefox --> Thunderbird, ou autre messagerie.
Répondre
Donnez votre avis
Utile
+0
plus moins
hello
regarder là
https://support.mozilla.org/fr/kb/les-liens-hypertextes-dans-les-messages-ne-fonctio
telliak 3028Messages postés mercredi 20 septembre 2006Date d'inscription 17 septembre 2017 Dernière intervention - 3 sept. 2017 à 15:05
Salut et merci,
C'est bien ce que j'ai fait et Firefox est mon navigateur par défaut, au niveau des Options, malheureusement tout lien dans un mail affiché par Thunderbird lance Opera..
Répondre
regcal 13217Messages postés vendredi 22 mai 2009Date d'inscription ContributeurStatut 22 septembre 2017 Dernière intervention - 3 sept. 2017 à 19:26
et si tu desinstaller opéra ?
Répondre
Donnez votre avis
Utile
+0
plus moins
dans Outils -> Options -> Piece-jointe, vérifier ce qu'il démarre pour HTTP
telliak 3028Messages postés mercredi 20 septembre 2006Date d'inscription 17 septembre 2017 Dernière intervention - 10 sept. 2017 à 17:29
Re,
Désolé du retard, j'étais absent.
Je n'ai pas trouvé de définition pour HTTP dans Pièces jointes
Répondre
Donnez votre avis
Utile
+0
plus moins
Re,
Je m'en suis sorti en faisant cela :

> A partir de la fenêtre du panneau de configuration.
> Cliquez sur le lien nommé Programmes. Le panneau des programmes s'ouvre.
> Cliquez sur le lien nommé Choisir les programmes par défaut. Le panneau de définition des programmes par défaut s'ouvre.
> Dans la liste des programmes sur le côté gauche, cliquez sur Firefox.
Sur le côté droit de la fenêtre, cliquez sur Définir ce programme comme programme par défaut.

alors que précédemment je me contentais de dire à Firefox de se définir comme étant le programme par défaut.
Merci de votre aide.
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !