Signaler

Après le changement du navigateur... [Résolu]

Posez votre question FRANSIS33 183Messages postés mardi 15 janvier 2013Date d'inscription 11 septembre 2017 Dernière intervention - Dernière réponse le 11 sept. 2017 à 11:46 par pistouri
Bonjour.

Avec IE ou Edge, je ne pouvais plus ouvrir correctement certains sites, comme ma banque en ligne...

Sur conseil de mes interlocuteurs, j'ai installé Google Chrome et c'est parfait.

Question : Suis je obligé de recréer tous mes raccourcis internet sur mon bureau faits avec IE et Edge ou existe t-il un moyen de contourner l'obstacle pour qu'ils s'ouvrent avec Google Chrome ?

Merci pour votre aide.
Utile
+0
plus moins
Bonsoir
Touche windows
Cliquer sur paramètre (la roue dentée)
Application>application par défaut> rechercher le navigateur et le cliquer
Dans la fenêtre "Choisir une application" cliquer sur le navigateur souhaité
FRANSIS33 183Messages postés mardi 15 janvier 2013Date d'inscription 11 septembre 2017 Dernière intervention - 28 août 2017 à 23:10
Bonsoir et merci pour la réponse.
J'ai bien mis sans problème Google Chrome par défaut mais ce que je cherche, c'est faire un lien de ce navigateur avec les raccourcis internet sur le bureau qui on été créés avec IE ou Edge. Apparemment pas de solutions...si ce n'est les recréer sous Google Chrome.
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour ,

il te suffit de mettre Google Chrome comme programme par défaut

Si tu as Windows 10 Creator
Va dans Paramètres → Applications → Applications par défaut
Dans le volet de droite va sur Navigateur
Si Egde est par défaut clic dessus pour sélectionner Google Chrome
Tu peux avoir comme message → Modifier quand même
Alors tu confirme → OK

Autre solution ici

-Il te faudrait si besoin Actualiser le Bureau (clic droit sur le Bureau → Actualiser) voir redémarrer le PC


FRANSIS33 183Messages postés mardi 15 janvier 2013Date d'inscription 11 septembre 2017 Dernière intervention - 28 août 2017 à 23:13
Bonsoir et merci pour les infos. Quand j'ai installé Chrome je l'ai bien mis par défaut seulement je pense que mes nombreux raccourcis internet doivent être recréer sous Chrome pour pouvoir fonctionner car ils ont été créer sous IE ou Edge.
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour ,

Va dans panneau de configuration
Programmes → programmes par défaut
Configurer les programmes par défaut

Sélectionne Google Chrome
Dans la fenêtre de droite va sur → Choisir les paramètres par défaut pour ce programme

Extensions
coche les cases
.htlm
.htlml

Protocoles
coche les cases
FTP
HTTP
HTTPS

Clic au bas de la page sur → Enregistrer
Pour terminer clic sur → OK

De retour sur le Bureau les raccourcis ont bien le logo Google Chrome

En images


FRANSIS33 183Messages postés mardi 15 janvier 2013Date d'inscription 11 septembre 2017 Dernière intervention - 30 août 2017 à 09:48
Bonjour et merci pour la procédure fournie.
Quand j'ouvre la page des extensions/protocoles, ils sont déjà tous cochés.
Cependant, mes raccourcis sont toujours sous I.E
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour ,

Vérifie dans Paramètres si type de fichiers/protocoles sont bien associés à Google Chrome

Bouton Démarrer → Paramètres (roue dentée)
Applications → Applications par défaut
Au bas de la page → choisir les applications par défaut par type de fichier
Descends à:

.htm
.html

si tu as internet explorer ou Edge comme navigateur clic dessus pour
sélectionner Google Chrome

Mais aussi
Applications → Applications par défaut
Au bas de la page → Choisir les applications par défaut par protocole
Descends à:

.HTTP
.HTTPS

si tu as internet explorer ou Edge comme navigateur clic dessus pour
sélectionner Google Chrome

FRANSIS33 183Messages postés mardi 15 janvier 2013Date d'inscription 11 septembre 2017 Dernière intervention - 5 sept. 2017 à 15:02
Bonjour et merci pour la procédure mais pour les .HTM et .HTML, c'est bien Google Chrome qui est présent. Je n'arrive pas à récupérer mes raccourcis sous ce navigateur ?
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour ,

je crois bien que si Google chrome est bien le navigateur par défaut (dans
Paramètres et Programmes par défaut ) il te faudrait recréer les raccourcis

Ps : j 'ai testé avec un point reg → url-openwith-classic
Résultat cela s 'ouvre avec tout les navigateurs sauf Google chrome
Un .reg est une valeur que l 'on ajoute au registre Windows et qui est ajouter au clic droit
Ensuite clic droit sur le raccourci puis ouvrir avec ,les choix de navigateurs s'affichent
La source ici ou par ici

FRANSIS33 183Messages postés mardi 15 janvier 2013Date d'inscription 11 septembre 2017 Dernière intervention - 11 sept. 2017 à 11:44
Bonjour et merci pour le mode opératoire car cela a fonctionné parfaitement.
Merci encore d'avoir pris du temps pour m'aider.
Bonne journée.
Répondre
Donnez votre avis
Utile
+0
plus moins
De rien
Bonne continuation
Bonne journée
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !