Signaler

Je n'arrive a accéder au bureau de mon VPS linux [Résolu]

Posez votre question Mr-Spock 7Messages postés vendredi 25 août 2017Date d'inscription 26 août 2017 Dernière intervention - Dernière réponse le 26 août 2017 à 14:55 par J&B
Bonjour,

Cela fait depuis 4 jours que je n'arrive pas a établir un bureau a distance avec mon VPS sous linux. J'ai essayer beaucoup de tuto et aucun, pour moi, ne marche. J'ai essayé avec x2go client/serveur, avec vnc client/serveur. Et je n'arrive pas a ouvrir le bureau de la machine. J'arrive que a y accéder avec putty, mais ce n'est pas un bureau.

Pouvez vous m'aider s'il vous plait?
Si il vous faut plus d'info demander :)
Utile
+0
plus moins
'lut,

généralement les VPS Linux sont configurés sans bureau par défaut et s'administrent totalement en headless (i.e. en ligne de commande) via SSH.

Tu dis que tu as essayé avec X2Go et VNC, mais quelles démarches as-tu essayé vraiment ? Comment as-tu configuré les serveurs et les clients ?
Donnez votre avis
Utile
+0
plus moins
Salut,

Peux-tu nous dire quelle distrib est installée sur ton système ?

Si
inxi
est installé, peux-tu nous rapporter le résultat de la commande
sudo inxi -F
?

S'il n'est pas installé (l'installer serait un plus), que te renvoie la commande
echo $XDG_CURRENT_DESKTO
?
zipe31 35056Messages postés dimanche 7 novembre 2010Date d'inscription ContributeurStatut 20 octobre 2017 Dernière intervention - 26 août 2017 à 14:39
Taper
sudo inxi -F
Répondre
J&B- 26 août 2017 à 14:45
System:    Host: DigitalGamingTEAM Kernel: 2.6.32-48-pve x86_64 (64 bit) Desktop: N/A Distro: Ubuntu 16.04 xenial
Machine: No /sys/class/dmi; using dmidecode: unknown error occured
CPU: Quad core Intel Xeon E5-1620 v2 (-HT-MCP-) cache: 10240 KB
clock speeds: max: 3699 MHz 1: 3699 MHz 2: 3699 MHz 3: 3699 MHz 4: 3699 MHz
Graphics: Card: Failed to Detect Video Card!
Display Server: X.org 1.18.4 driver: N/A tty size: 123x41 Advanced Data: N/A for root
Network: Card: Failed to Detect Network Card!
Partition: ID-1: / size: 300G used: 1.2G (1%) fs: simfs dev: /dev/simfs
ID-2: swap-1 size: 1.07GB used: 0.00GB (0%) fs: swap dev: /dev/null
Sensors: None detected - is lm-sensors installed and configured?
Info: Processes: 36 Uptime: 31 min Memory: 59.9/6144.0MB Client: Shell (sudo) inxi: 2.2.35

Cela me donne ça
Répondre
zipe31 35056Messages postés dimanche 7 novembre 2010Date d'inscription ContributeurStatut 20 octobre 2017 Dernière intervention - 26 août 2017 à 14:49
Desktop: N/A
Graphics: Card: Failed to Detect Video Card!


J'ai bien peur que ce soit mort pour un accès en graphique ;-(
Répondre
zipe31 35056Messages postés dimanche 7 novembre 2010Date d'inscription ContributeurStatut 20 octobre 2017 Dernière intervention - 26 août 2017 à 14:51
À titre de comparaison :

Serveur Kimsufi :
$ inxi -S
System: Host: srv Kernel: 3.14.32-xxxx-grs-ipv6-64 x86_64 (64 bit) Console: tty 0 Distro: Debian 8
admin@srv:~$ echo $XDG_CURRENT_DESKTOP


Mon PC :
$ inxi -S
System: Host: Mint-Qiana Kernel: 3.19.0-32-generic x86_64 (64 bit) Desktop: MATE 1.12.0
Distro: Linux Mint 17.3 Rosa

$ echo $XDG_CURRENT_DESKTOP
MATE
Répondre
J&B- 26 août 2017 à 14:55
D'accord très bien, merci beaucoup a vous pour votre aide je vais directement voir avec mon fournisseur.

Cordialement,
J&B
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !