Signaler

LED Ver-Num désincronisées

Posez votre question jidet 1Messages postés vendredi 18 août 2017Date d'inscription 18 août 2017 Dernière intervention - Dernière réponse le 18 août 2017 à 15:46 par kelux
Bonjour,

J'utilise un terminal Linux avec xfreerdp pour me connecter en RDP à un Windows multi-utilisateurs.

Mon problème est qu'une fois connecter au Windows, le témoin lumineux qui indique si le pavé numérique est activé n'est pas bon. La LED est allumée mais le pavé numérique n'est pas activé, et quand la LED est éteint le pavé est activé.

Si j’appuie deux fois sur Ver-Maj le problème est résolut.

Auriez-vous une idée pour résoudre ce problème ?
Est-il possible de faire un script au démarrage qui simule l’appui sur Ver-Maj ?

Merci d'avance.
Utile
+0
plus moins
Bonjour,

https://github.com/FreeRDP/FreeRDP/issues/3868

C'est un bug du soft que tu utilises.

-

En VBS la méthode sendkeys : https://social.technet.microsoft.com/wiki/contents/articles/5169.vbscript-sendkeys-method.aspx

Applicable en pauvreShell également.

-

Tu appelles l'un des scripts via une GPO 'loginscript' coté machine sur le serveur RDP - avec le loopback processing activé.
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !