Mon steam ne se lance plus sous ubuntu 16.04

warhol - 16 août 2017 à 20:34 - Dernière réponse : mamiemando 28091 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 13 décembre 2017 Dernière intervention
- 21 août 2017 à 09:56
Bonjour, depuis bientot 1 semaine mon steam comme vous l'avez vu dans le titre ne se lance plus car suite a un échange (sur le jeux tf2) le second participant a quitté la transaction en plein échange ce qui a fait buggé mon jeux. Pendant 1 heure le meme son ainsi que la même image recommence en boucle donc je décide de redemarrer mon ordi et depuis le redemarrage plus de steam
Afficher la suite 

5 réponses

Répondre au sujet
mamiemando 28091 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 13 décembre 2017 Dernière intervention - 18 août 2017 à 10:09
0
Utile
Bonjour,

Si tu lances steam depuis un terminal, quels sont les éventuels messages d'erreur qui apparaissent ?

Bonne chance
Commenter la réponse de mamiemando
warhol 3 Messages postés jeudi 17 août 2017Date d'inscription 18 août 2017 Dernière intervention - 18 août 2017 à 16:50
0
Utile
1
Salut mamiemando te rappelle tu de la commande pour lancer steam depuis le terminal ? Sinon merci youbi mais ce n'est pas possible sous linux ce que tu me dis.
Pierrecastor 31275 Messages postés mercredi 5 novembre 2003Date d'inscriptionModérateurStatut 13 décembre 2017 Dernière intervention - 18 août 2017 à 16:59
Salut

Essaye déjà
steam
en commande.
Commenter la réponse de warhol
warhol 3 Messages postés jeudi 17 août 2017Date d'inscription 18 août 2017 Dernière intervention - 18 août 2017 à 17:01
0
Utile
Voila ce que sa me dit:
Running Steam on ubuntu 16.04 64-bit
STEAM_RUNTIME is enabled automatically
Installing breakpad exception handler for appid(steam)/version(1500335472)
libGL error: unable to load driver: radeonsi_dri.so
libGL error: driver pointer missing
libGL error: failed to load driver: radeonsi
libGL error: unable to load driver: swrast_dri.so
libGL error: failed to load driver: swrast
Commenter la réponse de warhol
mamiemando 28091 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 13 décembre 2017 Dernière intervention - Modifié par mamiemando le 21/08/2017 à 09:59
0
Utile
Bonjour,

Visiblement, ton driver radeon est mal installé ce qui fait planter steam.

1) Réinstalle le pilote radeon via la logithèque ou ton gestionnaire de paquets ou le gestionnaire de pilotes propriétaire.

2) Redémarre.

3) Lance steam depuis un terminal. S'il ne démarre toujours pas, reporte-nous les messages d'erreur qui apparaissent dans le terminal.

Bonne chance
Commenter la réponse de mamiemando