Signaler

Mon micro ne prend pas toute ma voix

Posez votre question chacha1712 - Dernière réponse le 13 août 2017 à 17:31 par chacha1712
Bonjour/Bonsoir alors voilà je dispose d'un casque recon 50p ,mais le problème et que le micro se coupe tout seul c'est à dire que si je parle doucement il n'enregistre pas ma voix et si je parle fort là ça marche, mais coupe parfois en fin de phrase. Une saturation pour ne pas prendre les bruit du fond, mais j'aimerai qu'il marche en continu sans interuption . Je sais que c'est pas assez clair mais j'essaye d'expliquer comme je peux. Un push to talk et pas un transmettre ma voix quand je parle^^
Merci Bien
Afficher la suite 
Utile
+0
plus moins
Donc si je comprend bien, tu es en reconnaissance vocal sur un logiciel VOIP type "teamspeak"/"mumble". Tu es sur un Windows ou sur un UNIX?

Si tu es sur windows : essaye ceci :
- en bas à droite, une icone représentant un haut-parleur, clique droit, périphérique d'enregistrement
- là tu sélectionne ton Micro. Si le nom de ton micro-casque n'apparait pas, il y aura quelque chose du genre "microphone usb audio/sound device", tu fais clique droit-Propriété
- tout d'abord tu dois écouter ton micro donc tu vas sur l'onglet "écouter" et tu coche "écouter ce périphérique" et tu fais appliqué.
- si tu as un onglet "personnalisé" et que dedans tu vois "AGC", tu coche et tu fais "appliqué"
- dans l'onglet niveau, ajuste le volume de ton micro pour qu'il soit ni trop fort, ni trop bas.
- quand tu auras fini tu vas sur statistique avancées, tu met le mirco sur le meilleur canal possible (pour ma par 16 bits, 48000Hz DVD au lieu de 16 bits 44100Hz CD)
- vérifie que sur ton logiciel tout soit niquel et tu retourne sur l'onglet "Ecouter" pour désactiver "écouter ce périphérique".
- tu n'as plus qu'à cliquer sur "OK"

N'oublie pas un petit plus si ça t'a été utile.

Si tu utilise teamspeak 3 n'hésite pas à le faire savoir, je pourrais également t'aider de ce coté là.
Donnez votre avis
Utile
+0
plus moins
Merci bien pour ton aide ,je suis sous windows ,le fait et que quand j'écoute ma voix dans l'onglet ou tu m'as dit d'y aller le micro reste en continue. Mais si je vais dans un jeu tel que css ou encore gmod le micro se sature et je me dois de parler fort, de même pour steam quand je teste mon micro. Du côté de teamspeak ,tout va bien.
DaveDave974 40Messages postés dimanche 13 août 2017Date d'inscription 13 août 2017 Dernière intervention - 13 août 2017 à 17:25
sur CS:GO, comme sur tout les jeux Valve et partenaire incluant le VOIP, tu dois augmenter le volume de ton micro directement dans la configuration du client?

Donc sur steam tu clique sur "steam" en haut à gauche, paramètre, voix et là tu règle le volume de ton micro et le volume de réception. appuye sur "tester microphone" pour vérifier
Répondre
chacha1712- 13 août 2017 à 17:31
J'ai beau changer le volume du micro et la reception. Le fait est que on m'entend qui si je parle, mais parfois mes fin de phrase sont coupé
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !