Signaler

Crash après changement de processeur

Posez votre question Lus0rius 10Messages postés samedi 28 janvier 2017Date d'inscription 12 août 2017 Dernière intervention - Dernière réponse le 12 août 2017 à 12:47 par Lus0rius
Bonjour,
J'ai changé mon ancien processeur (Pentium G3220) par un CPU plus performant compatible avec la carte mère et la RAM (voir config ci-dessous). J'ai également changé mon alimentation, passant d'une High Power HPC-350-H12S à un modèle à 500W. Cependant, après avoir correctement installé le tout, en allumant le PC, le ventilateur du processeur tourne 2-3 secondes, puis l'ordi s'éteint, redémarre et ainsi de suite sans que le PC réussisse à s'allumer. Pourtant, en remettant l'ancien processeur, tout remarche correctement. À quoi est donc dû ce problème plus qu’embarrassant ? Je me doute que ce problème a déjà été posé de nombreuses fois, mais je n'ai toujours pas trouvé de réponse plausible.
Bonne soirée à tous,
Luso


Utile
+0
plus moins
Bonjour,

C'est certainement le BIOS qui voit que le CPU n'est pas le bon. Le met tu dans le bon sens et enfonce le tu correctement ? Commence par désactiver le secure boot dans le BIOS. Si ça ne marche pas il faut peut être flasher le BIOS avec une version qui fonctionne sur un i5, dans ton cas cette opération doit être effectuer par un expert (un bon informaticien qui sait ce qu'il fait).
Lus0rius 10Messages postés samedi 28 janvier 2017Date d'inscription 12 août 2017 Dernière intervention - 11 août 2017 à 21:20
Donc je dois remettre l'ancien processeur pour cela ? Et est-ce que cela comporte des risques de désactiver le Secure Boot ?
Répondre
Lus0rius 10Messages postés samedi 28 janvier 2017Date d'inscription 12 août 2017 Dernière intervention - 11 août 2017 à 23:20
Re,
Même en désactivant le Secure Boot, cela ne change rien. Que signifie "flasher" le BIOS ?
Répondre
Lus0rius 10Messages postés samedi 28 janvier 2017Date d'inscription 12 août 2017 Dernière intervention - 12 août 2017 à 12:47
Re-bonjour,
Je me suis renseigné d'avantage et il se trouve que la version F4 du BIOS (celle que j'ai) supporte aussi bien les processeurs Pentium et Core i5 de 4e génération. Donc si je ne me trompe pas, il n'y a aucun besoin de flasher le BIOS. Dès lors, je ne comprends pas pourquoi cela bloque au démarrage, ayant comme je l'ai dit installé correctement le processeur (suivant la notice).
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !