Carte graphique [Résolu]

Ines - 11 août 2017 à 14:10 - Dernière réponse : kaneagle 75609 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention
- 12 août 2017 à 22:38
Bonjour,

J'ai un problème de carte graphique depuis la mise a jour de Windows 8.1 sur mon ordinateur de type Samsung R620 plus aucun jeux ne fonctionnent et ma carte graphique n'est plus reconnue c'est juste écris "Carte graphique Microsoft de base"
En plus je ne m'y connait pas trop à ce niveau là.

S'il vous plait aidez moi j'ai fais le tour de tout les blogs vous etes mon seul espoir

Merci(Désolée pour les fautes d'orthographes si il y en a)
Afficher la suite 

29 réponses

Répondre au sujet
Redbart 13398 Messages postés dimanche 16 décembre 2007Date d'inscription 10 décembre 2017 Dernière intervention - 11 août 2017 à 14:15
0
Utile
bonjour
il faut trouver chez le fabricant de la carte un pilote adapté au nouvel O.S.
Commenter la réponse de Redbart
Ines141103 13 Messages postés vendredi 11 août 2017Date d'inscription 12 août 2017 Dernière intervention - 11 août 2017 à 14:19
0
Utile
Merci de votre réponse,

Mais comment on fait,je suis désolée mais je ne m'y connait pas du tout
Commenter la réponse de Ines141103
glg29 24171 Messages postés vendredi 1 juin 2007Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 11 août 2017 à 14:19
0
Utile
Bonjour,
Tentez l'installation de ce pilote, External_VGA_AMD_8.652.0.0.zip.
Ce pilote est donné pour Windows 7 32 et 64 bits, sur le site officiel, aucun pilote concernant Windows 8.1.
Cdlt.
Commenter la réponse de glg29
Ines141103 13 Messages postés vendredi 11 août 2017Date d'inscription 12 août 2017 Dernière intervention - 11 août 2017 à 14:23
0
Utile
D'accord j'essaye et je vous en informe

Merci
Commenter la réponse de Ines141103
Ines141103 13 Messages postés vendredi 11 août 2017Date d'inscription 12 août 2017 Dernière intervention - Modifié par Ines141103 le 11/08/2017 à 15:10
0
Utile
1
glg29

ca fonctionne mieux mais mes jeux lag toujours autant ce sont des jeux genre
Sims 4;One Piece Pirate Warriors 3 si cela peut vous aider.Je commence a désespéré

Merci de votre aide
glg29 24171 Messages postés vendredi 1 juin 2007Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 11 août 2017 à 15:20
Le pilote s'est bien installé ?
Dans le Gestionnaire de périphériques, développez la ligne Cartes graphiques que voyez-vous d'affiché ?
Commenter la réponse de Ines141103
Ines141103 13 Messages postés vendredi 11 août 2017Date d'inscription 12 août 2017 Dernière intervention - Modifié par Ines141103 le 11/08/2017 à 16:25
0
Utile
10
Je vois toujours carte video de base microsoft et je pense que me pilote c'est bien installé
Ines141103 13 Messages postés vendredi 11 août 2017Date d'inscription 12 août 2017 Dernière intervention > glg29 24171 Messages postés vendredi 1 juin 2007Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 11 août 2017 à 19:37
En fait je suis passé de Windows 7 Famillial Premium a Windows 8.1 (64 bits)
glg29 24171 Messages postés vendredi 1 juin 2007Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention > Ines141103 13 Messages postés vendredi 11 août 2017Date d'inscription 12 août 2017 Dernière intervention - 11 août 2017 à 19:56
OK, et les mises à jour, as-tu regardé celles qui ont été faites en dernier ?
Ines141103 13 Messages postés vendredi 11 août 2017Date d'inscription 12 août 2017 Dernière intervention - 11 août 2017 à 20:15
Oui ce sont des mises a jour de windows defender et de microsoft silverlight et aussi un correctif cumulatif mensuel de qualité pour Windows 8.1 pour les systèmes basés sur x64 (KB4034681)
glg29 24171 Messages postés vendredi 1 juin 2007Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention > Ines141103 13 Messages postés vendredi 11 août 2017Date d'inscription 12 août 2017 Dernière intervention - 11 août 2017 à 21:26
Si tu penses que ces problèmes sont survenus après ces mises à jour, désinstalles-les puis redémarres le pc par exemple.
Personnellement, je doute que les soucis soient liés aux mises à jour !
C'est depuis être passé à Windows 8.1 que tu rencontres ce problème, la carte graphique fonctionnait correctement après ce passage ou cela a commencé après quelques temps ?
Ines141103 13 Messages postés vendredi 11 août 2017Date d'inscription 12 août 2017 Dernière intervention > glg29 24171 Messages postés vendredi 1 juin 2007Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 11 août 2017 à 21:50
En fait sur windows 7 cela fonctionnait et dès le passage sur windows 8.1 cela ne fonctionnait plus
Commenter la réponse de Ines141103
Redbart 13398 Messages postés dimanche 16 décembre 2007Date d'inscription 10 décembre 2017 Dernière intervention - 11 août 2017 à 18:37
0
Utile
3
et ici,?
si c'est bien ton modèle...
le pilote mis à disposition est pour windows 7, alors au bonheur la chance

http://www.samsung.com/fr/support/model/NP-R620-JS04FR
glg29 24171 Messages postés vendredi 1 juin 2007Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 11 août 2017 à 19:03
Bonsoir,
Il se trouve que le pilote proposé sur ce site est identique à celui donné à la réponse n°3, mais bon, préférable de l'adresser en double plutôt que pas du tout !
Cdlt.
Ines141103 13 Messages postés vendredi 11 août 2017Date d'inscription 12 août 2017 Dernière intervention > glg29 24171 Messages postés vendredi 1 juin 2007Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 11 août 2017 à 19:09
Bonsoir,

Oui tu as raison c'est les deux mêmes mais j'ai essayé quand même ça ne fonctionne pas
glg29 24171 Messages postés vendredi 1 juin 2007Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention > Ines141103 13 Messages postés vendredi 11 août 2017Date d'inscription 12 août 2017 Dernière intervention - 11 août 2017 à 19:12
Peux-tu te rendre en bas de ce topic et répondre à la question n°13 à suivre, s'il te plait ?
@+
Commenter la réponse de Redbart
kaneagle 75609 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention - 11 août 2017 à 22:18
0
Utile
1
Bonjour,

Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.

Va dans cartes graphiques
Donne le no. d'identification de matériel de la carte video de base microsoft
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......
Au besoin, regarde --> ici
Poste le no. dans ton prochain message.

Ines141103 13 Messages postés vendredi 11 août 2017Date d'inscription 12 août 2017 Dernière intervention - 11 août 2017 à 23:27
PCI\VEN_1002&DEV_9552&SUBSYS_C050144D&REV_00 voilà
Commenter la réponse de kaneagle
kaneagle 75609 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention - 12 août 2017 à 12:39
0
Utile
5
Télécharge et installe --> 7Zip 64 bits

Fais clic droit sur le pilote --> External_VGA_AMD_8.652.0.0.zip
Choisis --> 7Zip
Choisis --> extraire vers "External_VGA_AMD_8.652.0.0\"

Va dans le gestionnaire de périphériques
Fais clic droit sur la carte video de base microsoft
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans le dossier du pilote dézippé --> External_VGA_AMD_8.652.0.0
Dossier --> Packages
Dossier --> Drivers
Dossier --> Display
Sélectionne le dossier --> W76A_INF
OK, suivant
Redémarre

glg29 24171 Messages postés vendredi 1 juin 2007Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 12 août 2017 à 14:24
Hello kaneagle, bonjour et bonne journée à toi.
kaneagle 75609 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention - 12 août 2017 à 14:49
Mes salutations glg29
Bonne journée et @ +
Ines141103 13 Messages postés vendredi 11 août 2017Date d'inscription 12 août 2017 Dernière intervention - 12 août 2017 à 16:51
Merci j'essaye
Ines141103 13 Messages postés vendredi 11 août 2017Date d'inscription 12 août 2017 Dernière intervention - 12 août 2017 à 17:26
Je ne trouve pas le pilote External_VGA_AMD_8.652.0.0\
kaneagle 75609 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention - 12 août 2017 à 22:38
C'est le pilote que glg29 t'a donné.
Regarde le --> message 3
Commenter la réponse de kaneagle