Pavé tactile ne fonctionne plus [Résolu]

lonwe - 9 août 2017 à 13:25 - Dernière réponse : glg29 24163 Messages postés vendredi 1 juin 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention
- 9 août 2017 à 18:11
Bonjour, je vous explique rapidement mon soucis:

Hier j'ai voulu mettre à jour mes pilotes via le logiciel "Driver Booster", qui était sans doute une erreur, puisqu'après MAJ et redémarrage je me retrouve sans pointeur et un pavé tactile ne fonctionnant plus. Possibilité de brancher une souris en USB pour récupérer et utiliser le pointeur.

J'ai alors tenté d'installer les pilotes du pavé tactile via le site constructeur => aucun effet
J'ai également essayé de restaurer le système à une date antérieure à la fois via Driver Booster et via Windows => Je me retrouve avec un message d'erreur me disant que la restauration n'a pas pu être effectuée.
J'ai également essayé de mettre à jour le BIOS => Aucun effet.

A noter que dans le gestionnaire de periphérique, rubrique souris et pointeurs il n'y a que ma souris USB et aucun pavé tactile, et qu'il n'y a plus d'icone du tout représentant mon pavé tactile => aucune détection.

Je me vois totalement perdu et sans solution, alors s'il y a un Messi parmis vous, qu'il se manifeste. Merci d'avance.

PS: ACER Aspire E5-511G-P5FL
Afficher la suite 

8 réponses

Répondre au sujet
glg29 24163 Messages postés vendredi 1 juin 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 9 août 2017 à 14:33
0
Utile
7
Bonjour,
Il existe deux pilotes de touchpad possibles pour cet appareil, peut-être n'avez-vous pas utilisé le bon !
Cdlt.
J'ai lancé une réinitialisation pour voir si cela règle le problème. Pour votre question, j'avais déjà vérifié et seule la souris USB était affichée dans le matériel, aucun pavé tactile..
glg29 24163 Messages postés vendredi 1 juin 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention > lonwe - 9 août 2017 à 15:48
Avez-vous éventuellement regardé dans le bios, le pavé tactile est-il activé ?
La combinaison de touches Fn+F7 ne fait rien non plus ?
J'avais également vérifié la combinaison de touches pour activer le pavé. Cependant je n'ai pas vérifié dans le BIOS, ça reste quelque chose à essayer si le problème persiste après la réinitialisation.
Bon il se trouve qu'après réinitialisation le problème est résolu. Dommage d'en venir à ça me va. Merci en tout cas d'avoir proposé des solutions.
glg29 24163 Messages postés vendredi 1 juin 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention > lonwe - 9 août 2017 à 18:11
De rien, bonne continuation.
Cordialement.
Commenter la réponse de glg29