Impossible de Changer la Clé WIFI de port USB [Résolu]

Revene 13 Messages postés mercredi 9 août 2017Date d'inscription 11 août 2017 Dernière intervention - 9 août 2017 à 09:54 - Dernière réponse : Revene 13 Messages postés mercredi 9 août 2017Date d'inscription 11 août 2017 Dernière intervention
- 11 août 2017 à 14:03
Bonjour,

J'ai installer une clef wifi sur la façade de mon pc au départ.
Pour des raisons pratique j'ai essayé de brancher la clé wifi sur la face arrière de l'ordinateur.
La clé wifi est bien reconnu, j'arrive à me connecter à la box mais pas d'internet "pas d'internet, sécurisé".

j'ai tenté avec une autre clé wifi, même problème..

le problème persiste..

(je suis sur Windows 10 home)

Merci beaucoup si vous pouvez m’apporter de l'aide :)
Afficher la suite 

23 réponses

Répondre au sujet
_Ritchi_ 18203 Messages postés samedi 17 mars 2007Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention - 9 août 2017 à 10:56
0
Utile
3
Bonjour,

Les ports USB en face avant et arrière sont du même type (USB2 ou USB3) ?

Si tu mets la clé WiFi en face avant, est-ce que cela remarche?

Si tu mets la clé WiFi en face arrière, est-ce que tu vois ta clé WiFi dans le menu qui va bien pour afficher les éléments connectés en WiFi à la Box ?

Sur ma Freebox, il y a le menu qui permet de filtrer les adresses MAC afin d'autoriser ou non l'accès à internet: as-tu un équivalent de ce menu et ta clé WiFi en face arrière est-elle bien autorisée ?

Ritchi
Revene 13 Messages postés mercredi 9 août 2017Date d'inscription 11 août 2017 Dernière intervention - 9 août 2017 à 12:37
Alors il y les deux type de port USB sur mon PC
Quand je branche la clé devant sur un USB3 pas de problème de même pour le USB2 face avant.

Derrière en revanche sur les USB3 la connexion saute.. et sur le USB2 j'arrive à me connecter mais sur la page Bbox Wifi mon PC n'est pas reconnu..

J'ai aussi un menu pour filtrer les adresses MAC mais le problème ne vient pas de la car l'adresse MAC est la même que la clé soit branché devant ou derrière..

Merci de ton aide, si tu as d'autres idées n’hésite pas ;)
_Ritchi_ 18203 Messages postés samedi 17 mars 2007Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention - 9 août 2017 à 12:47
...sur le USB2 j'arrive à me connecter mais sur la page Bbox Wifi mon PC n'est pas reconnu...
: supprime momentanément le filtrage MAC et teste si le PC apparait enfin.

...Derrière en revanche sur les USB3 la connexion saute...
: c'est-à-dire ? Tu arrives à aller sur internet mais tu perds la connexion après un certain temps (quelques secondes ou minutes ou heures ?)
Revene 13 Messages postés mercredi 9 août 2017Date d'inscription 11 août 2017 Dernière intervention > _Ritchi_ 18203 Messages postés samedi 17 mars 2007Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention - 9 août 2017 à 13:00
J'ai testé ta première solution en supprimant le filtrage MAC, par défaut il y en a pas..
et j'ai toujours le même problème.

Ensuite sur le USB3 quand je dis que la connexion saute c'est un coup il trouve pas la connexion ou bien impossible de se connecter à la box "sécurisé".
Commenter la réponse de _Ritchi_
mushu14 8357 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 9 août 2017 à 13:13
0
Utile
4
salut,
moi j'avais le même soucis avec le clavier et la souris, rien a faire pour les brancher a l'arrière du pc, il n'étaient pas reconnus alors que devant tout fonctionnait nickel
il me semble me souvenir que j'ai désactivé le démarrage rapide de win10 pour résoudre le soucis
Windows 10 : Activer ou désactiver le démarrage rapide
Comment puis-je activer ou désactiver le démarrage rapide ?

Le démarrage rapide est une fonction de Windows permettant de faire démarrer votre ordinateur plus rapidement. Pour activer ou désactiver la fonction « démarrage rapide », vous pouvez suivre les étapes suivantes :

Ecrivez « boutons d'alimentation » dans la barre de recherche de Windows et cliquez sur la touche « entrée ».
Cliquez ensuite sur « Modifier le comportement des boutons d'alimentation ».
Cliquez sur « Modifier des paramètres actuellement non disponibles ».
Faites défiler en bas de page « Paramètres d'arrêt » et décochez l'option « Activer le démarrage rapide ».
Cliquez sur « Enregistrer les modifications ».
source:http://packard-bell-fr.custhelp.com/app/answers/detail/a_id/37208/~/windows-10-%3A-activer-ou-désactiver-le-démarrage-rapide

Revene 13 Messages postés mercredi 9 août 2017Date d'inscription 11 août 2017 Dernière intervention - 9 août 2017 à 13:38
Merci Mushu14, mon clavier et ma souris fonctionne parfaitement sur la façade arrière, les clés USB de stockage aussi..

La clé wifi est bien reconnu également sur la face arrière mais n'arrive pas a établir une connexion internet ou bien même établir une connexion avec la box.
mushu14 8357 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 9 août 2017 à 13:45
fait l'essai, ça risque rien
Revene 13 Messages postés mercredi 9 août 2017Date d'inscription 11 août 2017 Dernière intervention > mushu14 8357 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 10 août 2017 à 10:31
Merci, je viens de test rien ne change.
mushu14 8357 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 10 août 2017 à 11:45
ok, fallais tenter...
tu peux faire une capture de ton gestionnaire de périph avec le matériel "cartes réseau" développé ?
Commenter la réponse de mushu14
mushu14 8357 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 10 août 2017 à 13:13
Revene 13 Messages postés mercredi 9 août 2017Date d'inscription 11 août 2017 Dernière intervention - 11 août 2017 à 09:18
Yes, j'ai renvoyer la bonne image avec la clef branché derrière sur un port USB3.
Merci
Commenter la réponse de Revene
Revene 13 Messages postés mercredi 9 août 2017Date d'inscription 11 août 2017 Dernière intervention > mushu14 8357 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 11 août 2017 à 13:07
je suis sous win 10.
mushu14 8357 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 11 août 2017 à 13:14
c'est pour win7, mais on ne sait jamais
http://download.msi.com/dvr_exe/intel_usb30_skl.zip
Revene 13 Messages postés mercredi 9 août 2017Date d'inscription 11 août 2017 Dernière intervention > mushu14 8357 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 11 août 2017 à 13:59
Yes super on a trouvé la solution :)
J'ai pas téléchargé le liens que tu m'a envoyer mais par curiosité je suis allé sur le site MSI puis je suis allé voir les Drivers qu'il proposait et j'ai réinstallé un Driver (intel_me_kbl) que j'avais déjà installé il m'a proposé une réparation.
je branche la clé wifi sur la façade arrière et elle fonctionne normalement.
mushu14 8357 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 11 août 2017 à 14:02
et bhé, content pour toi
et au plaisir (ou pas ^^)
Revene 13 Messages postés mercredi 9 août 2017Date d'inscription 11 août 2017 Dernière intervention > mushu14 8357 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 11 août 2017 à 14:03
Merci beaucoup :)
C'est super :D
Commenter la réponse de Revene