Signaler

Pas de fenêtre login CCM [Résolu]

Créer une discussion Le Gardian 231Messages postés mardi 11 septembre 2007Date d'inscription 20 octobre 2017 Dernière intervention - Dernière réponse le 10 août 2017 à 13:52 par Le Gardian
Bonjour,
Etant en train d'installer Debian 9 et utilisant firefox ESR, je n'obtiens pas la fenêtre de "login" sur CCM.
Avec "Konqueror" cela fonctionne, ainsi qu'avec les versions précédentes de Debian, 7 et 8. Les modules complémentaires sont identiques.

Dernière minute:
En entrant directement :
https://auth.ccm.net/?client_id=ccmFR&response_type=code&redirect_uri=https%3A%2F%2Fsecure.commentcamarche.net%2Fwww.commentcamarche.net%2Foauth%2Fget_access_token%2F

J'obtiens la fenêtre de "login" ! Mais le login boucle!




Utile
+0
plus moins
Bonjour,

Le système de connexion a été changé tout récemment.
Voir ce sujet http://www.commentcamarche.net/forum/affich-34777559-changement-du-systeme-de-connexion-et-adblock#p34777741 et y apporter vos déboires et expériences.

Bav.
Le Gardian 231Messages postés mardi 11 septembre 2007Date d'inscription 20 octobre 2017 Dernière intervention bendrop - 9 août 2017 à 13:07
Bonjour Bendrop,
Effectivement en dé-activant avant le login cela marche.
Mais comme les fenêtre de pub ne m'intéressent pas je re-active immédiatement après le login.
Considérons que c'est résolu.
Merci
Répondre
Judge_DT 19087Messages postés vendredi 5 février 2010Date d'inscription ModérateurStatut 21 octobre 2017 Dernière intervention - 9 août 2017 à 14:16
Salut,

Une fois connecté sur CCM, les fenêtres de pubs disparaissent. C'est entre autre l'un des avantages de l'inscription ;-)
Répondre
Le Gardian 231Messages postés mardi 11 septembre 2007Date d'inscription 20 octobre 2017 Dernière intervention bendrop - 10 août 2017 à 09:32
Bonjour,
J'ai une solution un peu plus élégante:
Dans le menu "outils", "adblock" je coche "désactiver pour commentcamarche"
Répondre
Le Gardian 231Messages postés mardi 11 septembre 2007Date d'inscription 20 octobre 2017 Dernière intervention - 10 août 2017 à 13:41
Bonjour,
Encore une amélioration...
J'ai une solution un peu plus élégante:
Dans le menu "outils", "adblock" je coche "désactiver pour commentcamarche"
Là je peux me"logger"
Je retourne dans le menu "outils" , "adblock" et je coche maintenant "désactiver auth.ccm.net"
La prochaine fois qu'on affiche l'accueil de CCM on re active "adblock" dans le menu "outils"
Ainsi seul le login a "adblock" de activé
Répondre
Judge_DT 19087Messages postés vendredi 5 février 2010Date d'inscription ModérateurStatut 21 octobre 2017 Dernière intervention - 10 août 2017 à 13:52
Encore faut-il que AdBlock ne pose pas d autres soucis... ;-

Or AdBlock et les filtres parfois abusifs bloque d'autres fonctionnalités du forum.. notamment celle de recherche dans les statistiques ou autre... Et au final on se retrouve à devoir le désactiver pour le forum, car on a besoin des fonctions bloquées par celui-ci.
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour

Je ne sais pas si le pb est le même que le mien,
voir ici la solution proposée par little boy62

Cdlmnt
Le Gardian 231Messages postés mardi 11 septembre 2007Date d'inscription 20 octobre 2017 Dernière intervention ccm81 - 10 août 2017 à 13:52
Bonjour,
Attention! Je ne suis pas sous Windows mais sous Debian Stretch!

Encore une amélioration...
J'ai une solution un peu plus élégante:
Dans le menu "outils", "adblock" je coche "désactiver pour commentcamarche"
Là je peux me"logger"
Je retourne dans le menu "outils" , "adblock" et je coche maintenant "désactiver auth.ccm.net"
La prochaine fois qu'on affiche l'accueil de CCM on re active "adblock" dans le menu "outils"
Ainsi seul le login a "adblock" de activé et "adblock" sera active par la suite.
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !