Problème MAJ 10240 vers 15063 [Résolu]

Medaoh - 9 août 2017 à 02:59 - Dernière réponse : Malekal_morte- 143120 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 11 décembre 2017 Dernière intervention
- 28 août 2017 à 19:12
Bonjour,

J'ai acheté un pc avec I7, 8Go de ram etc et il est sous WIN 10 - 10240 et l'assistant de MAJ Win10 télécharge la dernière version de WIN10(15063) mais lors de l'installation au bout d'un moment il y a une "réinstallation d'une version antérieure de windows"
Je ne comprends pas... J'ai essayé plusieurs choses mais rien n'a marché...
J'implore votre aide... x)


Afficher la suite 

7 réponses

Répondre au sujet
Malekal_morte- 143120 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 11 décembre 2017 Dernière intervention - 9 août 2017 à 09:23
0
Utile
Salut,

Comment ça : "réinstallation d'une version antérieure de windows" ?

Si tu as un dossier Windows.old, c'est normal.
Commenter la réponse de Malekal_morte-
0
Utile
Euh le terme exact est ''Restauration d'une version antérieur de windows" C'est quand l'installation est à environ la moitié que cela se passe. Après ça, win redémarre normalement. Et tous mes fichiers etc sont présents, et l'assistant mise à jour de windows re télécharge la fameuse version de win (15063) puis il reboot et recommence l'installation puis ça échoue dans un cercle sans fin :'(

Sinon je n'ai pas de dossier win.old cependant j'en ai un qui s'appelle "Windows10update" dans C:

Voilà je sais pas si ça va t'aider mais si tu as ne serait-ce qu'une petite idée de ce qui se passe je prends directement !!! :D
Commenter la réponse de Medaoh
Malekal_morte- 143120 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 11 décembre 2017 Dernière intervention - 10 août 2017 à 23:41
0
Utile
Tu as quel antivirus installé ?

Affiche les fichiers cachés et système : http://www.commentcamarche.net/faq/825-afficher-les-extensions-et-les-fichiers-caches-sous-windows

regarde si dans ces dossiers, tu as un fichier setupact.log et setuperr.log
C:\$Windows.~BT\Sources\Rollback
C:\$Windows.~BT\Sources\Panther

Si tu as ces fichiers, envoie le sur http://pjjoint.malekal.com
Donne les liens ici.
Commenter la réponse de Malekal_morte-
0
Utile
J'ai windows defender comme antivirus, je n'ai rien téléchargé de ce côté là j'ai cru comprendre qu'il faisait bien le taf?!

J'ai les fichiers en effet. Juste le setupac dans le panther était impossible à uploader sur le site du coup je l'ai uploadé sur un autre. Il n'est disponible que trois jours apparemment donc j'espère que tu verras le message avant haha.

C:\$Windows.~BT\Sources\Rollback
setupac : https://pjjoint.malekal.com/files.php?id=20170811_r11z8u6l5x7
setuperr : https://pjjoint.malekal.com/files.php?id=20170811_s12s5b611v14

C:\$Windows.~BT\Sources\Panther
setupac : https://www.catupload.com/download/f479fcd7cb81570ba5a8cc66b80cc7eb.html

setuperr : https://pjjoint.malekal.com/files.php?id=20170812_v7p10p11j5n14

Voilà un grand merci d'avance pour la recherche et tout ça :)
(Et aussi win a créé un nouvel utilisateur "user" sans me demander ni rien...)
Commenter la réponse de Medaoh
Malekal_morte- 143120 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 11 décembre 2017 Dernière intervention - Modifié par Malekal_morte- le 14/08/2017 à 00:22
0
Utile
Plein d'erreur :

2017-08-08 20:26:41, Error [0x080831] MIG CSIAgent: Invalid xml format: FormatException: "id" attribute is mandatory. void __cdecl Mig::CMXEMigrationXml::LoadSupportedComponent(class UnBCL::XmlNode *,int,class Mig::CMXEMigrationXml *,class Mig::CMXEXmlComponent *)
2017-08-08 20:27:12, Error CSI 00000001 (F) 80220008 [Error,Facility=FACILITY_STATE_MANAGEMENT,Code=8] #89606# from CWcmScalarInstanceCore::GetCurrentValue(options = 393216 (0x00060000), status = [6]"(null)", value = { type: 40972 (0x0000a00c), bytes ( 12 (0x0000000c) ): 660072002d00460052000000 })
[gle=0x80004005]
2017-08-08 20:27:15, Error CSI 00000002 (F) 80220008 [Error,Facility=FACILITY_STATE_MANAGEMENT,Code=8] #151849# from CWcmScalarInstanceCore::GetCurrentValue(options = 393216 (0x00060000), status = [6]"(null)", value = { type: 40972 (0x0000a00c), bytes ( 12 (0x0000000c) ): 660072002d00460052000000 })
[gle=0x80004005]
2017-08-08 20:27:57, Error CSI 00000003 (F) 80220008 [Error,Facility=FACILITY_STATE_MANAGEMENT,Code=8] #227201# from CWcmScalarInstanceCore::GetCurrentValue(options = 393216 (0x00060000), status = [6]"(null)", value = { type: 40972 (0x0000a00c), bytes ( 12 (0x0000000c) ): 660072002d00460052000000 })
[gle=0x80004005]


~~

Apparemment, il y a des erreurs sur le profil de l'utilisateur : defaultuser0.DESKTOP-1G8C1R2

2017-08-08 21:45:10, Error [0x0803c9] MIG Cannot add mapping for user profile C:\Users\defaultuser0.DESKTOP-1G8C1R2. Error: 1009[gle=0x000000cb]
2017-08-08 21:45:10, Error [0x080801] MIG User profile loading error. Aborting due to external request.[gle=0x000000cb]
2017-08-08 21:45:13, Error Unable to open store at C:\$WINDOWS.~BT\Store\MachineSpecific: Win32Exception: User profile loading error. Aborting due to external request.: L’utilisateur spécifié ne possède pas un profil valide. [0x000004E5] class Mig::CUserContext *__cdecl Mig::COfflineWinNTPlatform::AddUserContext(class Mig::CRegistryDataStore *,class Mig::CFileDataStore *,class UnBCL::String *,class UnBCL::String *,class UnBCL::String *,class UnBCL::String *,class UnBCL::String *,int,int,int)[gle=0x000000cb]
2017-08-08 21:45:13, Error SP pSPDoOnlineApply: Cannot create the hardlink store. Error: 0x00000005[gle=0x000004e5]


Faudrait supprimer cet utilisateur : Defaultuser0.DESKTOP-1G8C1R2
Si c'est ton utilisateur courant (j'en doute vu le nom) faudrait créer un nouvel utilisateur administrateur.

Tu peux faire cela depuis netplwiz :
Touche Windows + R
tape netplwiz et OK.
et retenter la mise à jour.

Si pas mieux, vaut mieux réinstaller Windows 10, tu auras la dernière version :

Suis ce tuto qui explique comment installer Windows 10 : comment installer Windows 10.
Toutes les étapes sont données de A à Z avec des conseils à la fin pour sécuriser Windows 10.

Les étapes sont en gros :

- Tu télécharges l'ISO d'installation de Windows 10 : https://www.microsoft.com/fr-fr/software-download/windows10 (d'autres méthodes de téléchargement : https://www.malekal.com/telecharger-iso-installation-windows/ ).
- Créer le support d'installation avec Media Creation Tool
- Démarre dessus en modifiant la séquence de démarrage et indiquer la clé USB ou le DVD : Comment démarrer l'ordinateur sur clé USB
Si la clé ne fonctionne pas, tente d'en refaire une avec Rufus : comment télécharger Rufus - voir ce tuto pour les détails : comment créer une clé USB d'installation de Windows
- Laisse toi guider pour installer Windows 10.
- Choisis personnaliser (pas mise à niveau)
- Durant la phase des partitions, sélectionne la partition système et formate la.
- Procède à l'installation sur cette partition système.
- Sélectionne la partition principale
- L'installeur va te dire que Windows est déjà présent et propose de le déplacer.
Surtout ne formate pas.

Tes données utilisateurs seront copiées dans un sous-dossiers de https://www.malekal.com/le-dossier-windows-old/.

Une fois Windows installé, je te conseille de suivre ces conseils pour bien configurer et utiliser Windows : Conseils après réinstallation de Windows.

Veuillez appuyer sur une touche pour continuer la désinfection...
Commenter la réponse de Malekal_morte-
0
Utile
1
Salut à toi,

Désolé pour le délai de réponse plutôt monstrueux, j'étais partis en vacances.
J'ai essayé tout ce que tu m'as dit, ce qui a marché c'est de réinstaller totalement windows. Même si il y a eu aussi des bugs de ce côté là j'ai réussis à m'en dépatouiller, merci windows!! x)

Bref, merci pour tes réponses et ton efficacité c'est super gentil.

Bonne continuation à toi :)
Malekal_morte- 143120 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 11 décembre 2017 Dernière intervention - 28 août 2017 à 19:12
de rien et bon retour de vacances =)
Merci pour les infos!
Commenter la réponse de Medaohh