Signaler

Problème pour formule "RECHERCHEV" ou "RECHERCHEH" [Résolu]

Posez votre question Georges76540 16Messages postés dimanche 27 janvier 2013Date d'inscription 9 août 2017 Dernière intervention - Dernière réponse le 9 août 2017 à 00:22 par Georges76540
Bonjour à vous tous
J'aurai besoin d'une aide pour une syntaxe de "RECHERCHEV" ou "RECHERCHEH" pour lesquelles je n'au pas trouvé la bonne formule, j'utilise excel pour beaucoup de choses mais j'évite toujours d'utiliser les formules de recherches.
Le problème se pose avec mon nouveau tableau pour lequel la formule "Recherche" doit avoir son utilité.
Si parmi vous, quelqu'un peut m'aider, je l'en remercie par avance.
Voici mon problème :
1 tableau de 7 colonnes
=> Col A = Dates
=> Col B à F = où figurent sur chaque ligne un numéro aléatoire de 1 à 49
=> Col G = où figure sur chaque ligne un numéro aléatoire de 1 à 10
Je souhaiterai transposer ce dit tableau en un tableau de 59 colonnes soit :
Col I à BO à droite du tableau existant
Ces 59 colonnes mentionneront :
==> 49 colonnes soit I à BE , soit 1 à 49 chiffre aléatoire se trouvant en Col B à F du tableau initial
==> 10 Colonnes sot BF à BO les chiffres aléatoires se trouvant dans la colonne G du tableau initial.
je ne vois pas comment joindre un exemple de mon fichier pour plus de clarté dans mes élucubrations !!! ==> J'ai trouvé !! je pense que cela marchera ..
Je me tiens à votre disposition pour tout autre renseignement et vous remercie par avance de bien vouloir m'aider pour l'élaboration de ce fichier.
N.B : J'utilise Excel 2003...............
Voir mon fichier sur ce lien : http://www.cjoint.com/c/GHitENPZD2d





Utile
+0
plus moins
Bonjour,

tu vas être déçu, pas de recherche ni V, ni H
En I3 :
=SI(NB.SI($B3:$F3;I$2);I$2;"")

à tirer vers la droite et vers le bas.
Même principe pour BF:BO sur la colonne G.
Par contre je n'ai pas compris pourquoi tu n'en avais mis que 3 par ligne, moi les 5 y sont
eric
Georges76540 16Messages postés dimanche 27 janvier 2013Date d'inscription 9 août 2017 Dernière intervention - 9 août 2017 à 00:22
Totalement déçu par ta réponse et je t'en remercie (lol)
Merci pour une si rapide réponse, la formule que tu m'as indiqué a été mise sur mon fichier et en glissement de souris tout s'est inscrit là où il le fallait
C'est sympa et t'en remercie encore.
Georges.
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !