Signaler

Ecran saccade que sur batterie

Posez votre question aneantisseur 387Messages postés dimanche 8 mars 2009Date d'inscription 16 août 2017 Dernière intervention - Dernière réponse le 16 août 2017 à 10:32 par prolo
Bonjour, j'ai récemment installé ubuntu (la dernière version), et je remarque que mon écran saccade, ca fait comme de petites vagues, mais uniquement lorsque mon portable est sur batterie. Lorsqu'il est branché sur secteur, aucun soucis d'affichage.

De quoi cela peut-il venir ?

Merci.



Utile
+0
plus moins
Bonjour,
Et si tu nous en disais un peu plus sur le portable ? Ça pourrait aider.
jns55- 10 août 2017 à 11:14
Si avec le pilote graphique propriétaire c'est la même chose, j'ai pas d'autre solution que de te dire d'essayer de désactiver les effets 3D ou alors de passer à Xubuntu qui est moins exigeante en terme de performances graphique.
C'est quoi la carte graphique sur ce pc ?
Répondre
zipe31 35043Messages postés dimanche 7 novembre 2010Date d'inscription ContributeurStatut 10 octobre 2017 Dernière intervention - 10 août 2017 à 11:57
Salut,
C'est quoi la carte graphique sur ce pc ?
Processeur graphique AMD Radeon HD 7670M

Source ;-))
Répondre
jns55- 10 août 2017 à 15:00
Pour les cartes Ati il n'y a plus de driver propriétaire fglrx pour les versions récentes de xorg (à partir de 1.18). AMD fidèle à ses mauvaises habitudes se tamponne cordialement le coquillard de ce peuvent penser les utilisateurs concernés. Alors pas de solution de ce côté sauf à repasser à xorg 1.17, ce qui n'est pas à la portée du premier venu.

Autre alternative : passer à Manjaro linux, eux, ils ont prévu le cas et il y a un paquet xf86-catalyst qui downgrade la version de xorg et permet d'utiliser le driver fglrx même sur les dernières versions de la distro. Ils sont les seuls à ma connaissance qui ont eu pitié des victimes d'AMD. Pour toutes les autres distros : silence radio ou simplement une mention d'incompatibilité.
Répondre
aneantisseur 387Messages postés dimanche 8 mars 2009Date d'inscription 16 août 2017 Dernière intervention - 16 août 2017 à 08:14
Oui mais ce serait un problème de driver, le dit problème surviendrait même quand l ordinateur est branché sur secteur. Or, ce n'est pas le cas.
Répondre
jns55- 16 août 2017 à 09:53
Tu as une meilleure explication ?
Essaie une version qui ne nécessite pas d'accélération graphique comme Xubuntu et reviens nous dire ce qu'il en est.

Visiblement ton pc est à la peine avec Ubuntu.
Quant au choix de la version, chez Canonical tu ferais mieux de prendre uniquement les versions dites LTS qui ont un support de 5 ans. Les versions intermédiaires n'ont un support que de 9 mois. La dernière comme tu dis a un support qui s'arrêtera en janvier 2018.
https://doc.ubuntu-fr.org/versions#historique_des_versions
Répondre
Donnez votre avis
Utile
+0
plus moins
C'est pas un truc lié à l'ACPI ou du grub qui pose problème?
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !