Signaler

Calcul d'un Total selon critères [Résolu]

Posez votre question ANAISSVA 2Messages postés mercredi 2 août 2017Date d'inscription 3 août 2017 Dernière intervention - Dernière réponse le 3 août 2017 à 10:47 par ANAISSVA
Bonjour,

Mon tableau Excel se présente sous la forme des colonnes suivantes :

- Réf pièce fournisseur 1 (variable)
- Réf pièce fournisseur 2 (variable)
- Réf pièce fournisseur 3 (variable)

- Prix HA HT
- Prix VT HT
- Marge
- % Marge

Pour les colonnes Prix et Marges j'ai pu calculer un total général incluant donc les tarifs des 3 fournisseurs.

A savoir : Un seul tarif par ligne car les références sont propres aux fournisseurs

Cependant, j'ai besoin de faire ressortir les montants totaux, pour chaque fournisseur.
Sauriez vous m'indiquer comment procéder afin d'obtenir un total pour la colonne fournisseur 1, la colonne fournisseur 2 et la colonne fournisseur 3 ?

Ci-après, une copie écran de mon classeur


En vous remerciant par avance.
Anais

http://img-19.ccm2.net/v9L5srAlXTP_oanxZAih8DlEf2w=/2a208f41e20e400c8e75544419e7a67e/ccm-ugc/marge.png
Afficher la suite 
Utile
+0
plus moins
Bonjour
on va supposer que votre image commence en A, ce qui n'est pas évident, et que votre tableau va de ligne 2 à ligne 100
à adapter
somme de la colonne E pour les lignes qui contiennent une référence en colonne A:

=SOMME.SI(A2:A100;"<>";$E$2:$E$100)

à ajuster sur B, et C pour les autres fournisseurs

crdlmnt

ANAISSVA 2Messages postés mercredi 2 août 2017Date d'inscription 3 août 2017 Dernière intervention - 3 août 2017 à 10:47
Merci pour votre retour très rapide et efficace.
Cette formule s'applique parfaitement à mes besoins.

Cordialement
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !