Problèmes de BSOD [Résolu]

Remeex33 18 Messages postés dimanche 28 mai 2017Date d'inscription 16 août 2017 Dernière intervention - 26 juil. 2017 à 19:50 - Dernière réponse : Remeex33 18 Messages postés dimanche 28 mai 2017Date d'inscription 16 août 2017 Dernière intervention
- 29 juil. 2017 à 14:31
Bien le bonjour,

Voici mon PC : http://www.materiel.net/ordinateur/materiel-net-oxygen-mk1-haswell-pc-gamer-91109.html

Voici la carte graphique ajoutée : MSI GeForce GTX 1060 3GT OC, 3 Go
Ainsi que la barrette de RAM ajoutée : DDR3 Corsair Vengeance Blue, 4 Go, 1600 MHz, CAS 9


Mise en place du matériel, je relance l'ordinateur : un format écran dégueulasse, le pilote graphique windows qui passe par dessus celui de la carte, BSOD à tout va malgré le fait que j'ai réinstallé le driver convenant à ma carte sur le site de nvidia.

Suite à ça je me prend pas la tête : formatage du PC. Après ça, tout va relativement mieux, quelques bugs disparaissent (Le PC ne s'éteignait plus, les périphériques se coupaient mais la tour continuait à tourner : seul moyen, l'arrêter avec le bouton OFF / Les écrans faisait des switch bizarre entre eux ou s'éteignaient/rallumaient : c'est maintenant corrigé!)


Cependant j'ai toujours quelques BSOD qui pop à tout va (après avoir chercher les messages d'erreur qui changent : les problèmes viendraient des drivers ou de la RAM)

De plus, problèmes moins important: mes enceintes/casque/enceinte intégrées à un des écrans (j'en ai deux) se comportent bizarrement : des fois le son d'un jeux est sur le casque mais le son youtube est sur les enceintes, quand j'allume l'ordi le son est inexistant ou sur un des périphériques son au hasard, bref le bordel!

A noté que depuis le changement de carte, un des écrans ne s'éteint plus de lui même alors qu'avant il se mettait automatiquement en veille.


Voili voilou, si quelqu'un pouvait m'éclaircir. N'hésitez pas à me demander des informations supplémentaires.


Merci

Teddy
Afficher la suite 

8 réponses

Répondre au sujet
Papounet17000 22136 Messages postés lundi 4 février 2008Date d'inscription 16 décembre 2017 Dernière intervention - Modifié par Papounet17000 le 27/07/2017 à 21:22
+1
Utile
1
Tu as bien tout remis à jour ?

Windows plus les drivers manquants ?

Contrôles toutes les connectiques du PC (à l'intérieur).
Cette réponse vous a-t-elle aidé ?  
Remeex33 18 Messages postés dimanche 28 mai 2017Date d'inscription 16 août 2017 Dernière intervention - 29 juil. 2017 à 14:31
Hello!

J'ai utilisé un logiciel pour vérifié tous mes drivers, et en effet, windows avait décidé de m'installer un pilote pour la carte mère (uniquement?) totalement obsolète!

après update c'est tout de suite beaucoup mieux, plus aucun bug!

Merci à toi papou
Commenter la réponse de Papounet17000
barchido 77 Messages postés mercredi 1 mars 2017Date d'inscription 26 juillet 2017 Dernière intervention - 26 juil. 2017 à 22:14
0
Utile
1
Tu n'as pas changer d'OS entre temps, ce qui expliquerait les problème de drivers
Remeex33 18 Messages postés dimanche 28 mai 2017Date d'inscription 16 août 2017 Dernière intervention - 27 juil. 2017 à 14:20
Non absolument pas!
Commenter la réponse de barchido
Remeex33 18 Messages postés dimanche 28 mai 2017Date d'inscription 16 août 2017 Dernière intervention - Modifié par Remeex33 le 27/07/2017 à 17:53
0
Utile
Update : Maintenant les applications ouvertes se ferment parfois toutes seules (steam, google chrome.. pas toutes en même temps, au hasard).

De plus, beaucoup de jeux crash sans aucune raison (à cessé de fonctionner) et les retours windows ALT + TAB sont quasi un crash assuré
Commenter la réponse de Remeex33
Remeex33 18 Messages postés dimanche 28 mai 2017Date d'inscription 16 août 2017 Dernière intervention - 27 juil. 2017 à 20:50
0
Utile
2
Up!

Personne qui peut m'aider? :p
Papounet17000 22136 Messages postés lundi 4 février 2008Date d'inscription 16 décembre 2017 Dernière intervention - 27 juil. 2017 à 20:58
Salut,

As tu désinstaller les ancien drivers de la AMD Radeon HD 7870
avant de retirer celle-ci et mettre la nouvelle MSI GeForce GTX 1060 3GT OC ?

C'est très important de le faire pour éviter les crash ou les bugs.
Remeex33 18 Messages postés dimanche 28 mai 2017Date d'inscription 16 août 2017 Dernière intervention - 27 juil. 2017 à 21:12
Hello, la première fois non, pas dès l'installation : je les aies enlevés après.

Après le formatage oui il est forcément viré! ^^
Commenter la réponse de Remeex33