Signaler

Insérer l'objet d'un mail par un lien hypertexte

Posez votre question Claire - Dernière réponse le 18 juil. 2017 à 16:58 par Patrice33740
Bonjour,

J'aimerais insérer l'objet d'un mail lorsque que je clique sur mon lien hypertexte qui est déjà une formule recherchev, voici ma formule qui ne fonctionne pas...

=LIEN_HYPERTEXTE("mailto:"&RECHERCHEV($B$9;Tableau3;10;FAUX);subject=RECHERCHEV($B$9;Tableau2;25;FAUX))

Précision:
La cellule B9 est ma référence de base
Sur mon tableau3 colonne 10 j'ai le mail qui correspond à ma cellule B9
Sur mon tableau2 colonne 25 on retrouve l'objet du mail (texte)

Merci d'avance pour votre aide!

Claire
Afficher la suite 
Utile
+0
plus moins
Bonjour,

Essaies :
=LIEN_HYPERTEXTE("mailto:?to=" & RECHERCHEV($B$9;Tableau3;10;FAUX) & " &subject=" & RECHERCHEV($B$9;Tableau2;25;FAUX)) 


Cordialement
Patrice
Claire- 18 juil. 2017 à 16:31
Hello,
Dsl, mais ça ne marche pas!!
Répondre
Patrice33740 6005Messages postés dimanche 13 juin 2010Date d'inscription 19 juillet 2017 Dernière intervention - 18 juil. 2017 à 16:41
Mais encore ???
Chez moi ça marche !
Répondre
Patrice33740 6005Messages postés dimanche 13 juin 2010Date d'inscription 19 juillet 2017 Dernière intervention Claire - 18 juil. 2017 à 16:58
Un exemple :
https://mon-partage.fr/f/f83w2mHm/
Répondre
Claire- 18 juil. 2017 à 16:43
Ca me met N/A

Voici un copier/coller de la formule, j'ai loupé qqch?

=LIEN_HYPERTEXTE("mailto:?to="&RECHERCHEV($B$9;Tableau3;10;FAUX)&"&subject="&RECHERCHEV($B$9;Tableau2;25;FAUX))
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !