Menu

Création tableau de championnat. [Résolu]

Senso - 14 juil. 2017 à 20:07 - Dernière réponse : gbinforme 14576 Messages postés lundi 18 octobre 2004Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention
- 14 juil. 2017 à 23:09
Bonjour,

Je suis responsable d'un club de poker et j'ai réalisé un tableau sous excel pour le calcul automatique du championnat.

Je travail sous Excel 2003.

Sur la feuille1 (Classement étape):
_ un tableau avec tout les joueurs du club et leur places obtenue lors de chaque étapes, rentré manuellement.

Sur la feuille2 (Calcul des points):
_ un tableau avec tout les joueurs du club avec leur nombres de points par étapes calculé automatiquement.
_ Formules employé pour le calcul:
=SIERREUR(1+K5-$'Classement étapes'.L9;0)

Sur la feuille3 (Classement général):
_ un tableau dynamique qui calcul automatiquement le classement du championnat.
_ Formules employé pour la mise en ordre des noms des joueurs dans le classement:
=INDEX($'Calcul des points'.B$8:B$53;EQUIV(D8;$'Calcul des points'.U$8:U$54;0))
_ Formule employé pour la mise en ordre des points des joueurs (en relation avec leur nom):
=GRANDE.VALEUR($'Calcul des points'.U$8:U$53;LIGNES(D$7:D7))


Problème: le tableau sur la feuille3 ne gère pas les ex-æquo et c'est assez embêtant.

Auriez vous La solution svp?
Afficher la suite 

3 réponses

Répondre au sujet
gbinforme 14576 Messages postés lundi 18 octobre 2004Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention - 14 juil. 2017 à 22:45
0
Utile
Bonjour,

Dans ta formule de calcul des points,il te faut rajouter un petit quelque chose, par exemple
+ LIGNE()/1000
, ce qui fera que les exæquos seront distingués selon leur position.
Commenter la réponse de gbinforme
0
Utile
1
Salut, je rajoute seulement: +LIGNE()/1000
Je ne met rien entre les parenthèses ou ailleurs?
Je ne suis pas un "pro" sur excel sry.
gbinforme 14576 Messages postés lundi 18 octobre 2004Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention - 14 juil. 2017 à 23:09
re
La fonction LIGNE() donne le N° de ligne et donc si tu as ta formule en ligne 10 avec par exemple
=SOMME(A10:J10)+LIGNE()/1000
tu obtiendras tes points avec ,01 en plus qu'il suffit de ne pas afficher.
Celui de la ligne 11 aura ,011 et donc il ne seront plus exæquos, sauf en points.
Commenter la réponse de Senso