Signaler

Création tableau de championnat. [Résolu]

Posez votre question Senso - Dernière réponse le 14 juil. 2017 à 23:09 par gbinforme
Bonjour,

Je suis responsable d'un club de poker et j'ai réalisé un tableau sous excel pour le calcul automatique du championnat.

Je travail sous Excel 2003.

Sur la feuille1 (Classement étape):
_ un tableau avec tout les joueurs du club et leur places obtenue lors de chaque étapes, rentré manuellement.

Sur la feuille2 (Calcul des points):
_ un tableau avec tout les joueurs du club avec leur nombres de points par étapes calculé automatiquement.
_ Formules employé pour le calcul:
=SIERREUR(1+K5-$'Classement étapes'.L9;0)

Sur la feuille3 (Classement général):
_ un tableau dynamique qui calcul automatiquement le classement du championnat.
_ Formules employé pour la mise en ordre des noms des joueurs dans le classement:
=INDEX($'Calcul des points'.B$8:B$53;EQUIV(D8;$'Calcul des points'.U$8:U$54;0))
_ Formule employé pour la mise en ordre des points des joueurs (en relation avec leur nom):
=GRANDE.VALEUR($'Calcul des points'.U$8:U$53;LIGNES(D$7:D7))


Problème: le tableau sur la feuille3 ne gère pas les ex-æquo et c'est assez embêtant.

Auriez vous La solution svp?
Afficher la suite 
Utile
+0
plus moins
Bonjour,

Dans ta formule de calcul des points,il te faut rajouter un petit quelque chose, par exemple
+ LIGNE()/1000
, ce qui fera que les exæquos seront distingués selon leur position.
Donnez votre avis
Utile
+0
plus moins
Salut, je rajoute seulement: +LIGNE()/1000
Je ne met rien entre les parenthèses ou ailleurs?
Je ne suis pas un "pro" sur excel sry.
gbinforme 13939Messages postés lundi 18 octobre 2004Date d'inscription ContributeurStatut 21 juillet 2017 Dernière intervention - 14 juil. 2017 à 23:09
re
La fonction LIGNE() donne le N° de ligne et donc si tu as ta formule en ligne 10 avec par exemple
=SOMME(A10:J10)+LIGNE()/1000
tu obtiendras tes points avec ,01 en plus qu'il suffit de ne pas afficher.
Celui de la ligne 11 aura ,011 et donc il ne seront plus exæquos, sauf en points.
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !